آژانس هواپیماییexchanging

آيا روبات‌هاي وب هم پهناي باند را اشغال مي‌كنند؟

شروع موضوع توسط aftabgardan-cc ‏13 ژانویه 2008 در انجمن phpNuke - پی‌اچ‌پی نیوک

  1. aftabgardan-cc

    aftabgardan-cc کاربر تازه وارد

    تاریخ عضویت:
    ‏1 آپریل 2005
    نوشته ها:
    39
    تشکر شده:
    0
    سلام؛

    راستش با اينكه پهناي باند سايت 10Gig هست، اما دو ماهي هست كه كفاف نمي‌ده و روزهاي آخر ماه ميلادي پهناي باندمون تموم مي‌شه و سايت بالا نمي‌ياد:blush:
    ضمن اينكه آماري كه روي سايت به عنوان «اعضاي آنلاين» مشاهده مي‌كنم، گاهي اوقات مشكوك مي‌زنه! احساس مي‌كنم روبات‌هاي اسپمر (Spammer) زيادي افتادن به جون سايتمون! (از نظراتي كه قبلاً ارسال مي‌شد و با كپچا مهارشون كردم، فهميدم...)
    سؤالم اينه كه:
    آيا اين روبات‌ها هم پهناي باند رو مصرف مي‌كنن؟ يعني هر روبات دقيقا مثل يك كاربر، صفحات رو لود مي‌كنه و عكس‌ها و ... هر بار از روي سايت لود مي‌شه؟:eek:

    سؤال ديگه اين‌كه:
    آيا كاربري كه در ورود اول، همه عكس‌ها و ... مربوط به سايت در تمپورري سيستمش ذخيره مي‌شه، باز هم در لودهاي بعدي پهناي باند مصرف مي‌كنه يا اين‌كه واقعا از همون تمپورري نشونش داده مي‌شه...؟
    آخه من گاهي اوقات كوچك‌ترين تغييري كه در يك عكس مي‌دم، در لود بعدي، بدون رفرش، تغيير رو مي‌تونم ببينم!:eek: بخصوص در فايرفكس! و اين نشون مي‌ده كه هر بار يه رابطه‌اي با سايت داره و چك مي‌كنه... و اين،‌ يعني مصرف پهناي باند ما!

    ممنون مي‌شم يه توضيح در مورد اين سؤالات بديد و اين‌كه چه ترفندهايي به كار ببرم كه پهناي باند سايت كمتر مصرف بشه و بتونم بسته شدن سايت رو مهار كنم، چون ديگه نمي‌خوام سايت رو به هاست بيشتري ارتقا بدم:blush:
    متشكرم;)
     
  2. J4vad

    J4vad کاربر تازه وارد

    تاریخ عضویت:
    ‏8 دسامبر 2006
    نوشته ها:
    21
    تشکر شده:
    0
    با سلام ،

    بله دوست عزيز 100 % پهناي باند مصرف مي كند ! و گاهي اوقات بيش از حد اين مقدار زياد مي شود !

    براي اين مشكل در سيستم و پرتال نيوك از ماژول Spambot killer استفاده مي شود كه ما آن را در AJAPortal.ir به كار گرفته ايم !

    موفق باشيد

    يا حق .