اين nuke گیر داده؟؟؟

ahmad_malek

کاربر تازه وارد
تاریخ عضویت
6 فوریه 2003
نوشته‌ها
16
لایک‌ها
0
سلام من یه سوالی داشتم من تو نصب frums php تا اونجا جلو رفتم که phpMyAdmin رو نصب کردم و بدون مشکل وقتی تو صفحه <a href='http://localhost/phpMyAdmin' target='_blank'>http://localhost/phpMyAdmin</a> میره و مشخصات میاد مثل تهداد دیتابیس و غیره وقتیphp nuke رو از phpMyAdmin نصب میکنم اون با مینوسه که sucssfuly بوده و سمت چپ phpMyAdmin هم تمام فایل ها میاد و دیتابیس جدید هم به لیست اضافه میشه من برای نصب nuke تمام فایل های داخل پوشه html رو تو root خودم کپی کردم و بعد فایل config رو تنظیم کردم ولی تو <a href='http://localhost' target='_blank'>http://localhost</a> نمیره من نمیودونم مشکل از کجاست اخه تمام فایل های دیتابیس nuke رو میتونم از <a href='http://localhost/phpMyAdmin' target='_blank'>http://localhost/phpMyAdmin</a> ببینم اما تو <a href='http://localhost' target='_blank'>http://localhost</a> نمیره !!! حالا اگه میشه یه راهنمایی بکنید و بگید من ممکن کجا اشتباه کرده باشم ممنون
 

ehsan

Administrator
مدیر انجمن
Administrator
تاریخ عضویت
5 دسامبر 2002
نوشته‌ها
7,935
لایک‌ها
3,825
محل سکونت
Internet
سلام.
ديتابيس با فايلهاي توي فولدرها فرق داره. اينكه نميره توي localhost اشکال از php-nuke نيست. بايد ببيني که فايلها رو دقيقا کجا کپي ميکني... بعدش به همونجا آدرس بدي...
اگه ميشه مشکلت رو دقيقتر بنويس.
 

bardiaaaa

کاربر تازه وارد
تاریخ عضویت
9 ژانویه 2003
نوشته‌ها
41
لایک‌ها
0
ممكنه فايل config.php رو بد اديت كرده باشي يا اينكه url رو اشتباه تايپ كني
و الا امكان نداره وقتي تيبل ها رو توي ديتا بيس ساخته باشي و config.php رو درست اديت كرده باشي مشكلي برات پيش بياد
 

ahmad_malek

کاربر تازه وارد
تاریخ عضویت
6 فوریه 2003
نوشته‌ها
16
لایک‌ها
0
سلام اون مشكل قبلي حل شد اما به يه مشكلي بر خوردم كه گويا در حالت عادي طبيعي هستش اما من نتونستم از راه حل هايي كه بلد بودم درستش كنم من nuke رو كامل نصب كردم خيلي راحت به صفحه nuke رفت بعد phpbb رو سوار كردم رويه nuke و يه تعدادي پوشه ديگه كه مال فارسي بود و دقيقآ رو خود پوشه ها كپي كردم حالا بايد به صفحه nuke برم تا از اونجا تنضيمات و نصب phpbb رو انجام بدم خوي وقتي كه ميرم اون بال ارور ميده كه طبيعي هستش ولي هيچ كادري نمياد كه منو به صفحه نصب phpbb ببره از موژل هاي غير فعال مثل فورم هم نميره وارور ميده اگه ميشه بگيد من از كجا بايد به صفحه phpbb برم ارور هاي رو كه ميده پايين نوشتم

[code:1]

________________________

ارور بالي صفحه&#58;

Warning&#58; main&#40;./includes/jalali.inc&#41; &#91;function.main&#93;&#58; failed to create stream&#58; No such file or directory in c&#58;apachehtdocsfarsinukemainfile.php on line 7



Warning&#58; main&#40;&#41; &#91;function.main&#93;&#58; Failed opening './includes/jalali.inc' for inclusion &#40;include_path='.;c&#58;php4pear'&#41; in c&#58;apachehtdocsfarsinukemainfile.php on line 7

_____________________________

&#91;color=red&#93;×××××××××××××××××××××××××××××××××××××××××××××××××××××&#91;/color&#93;

___________________________ اروري كه مثلآ وقتي تو صفحه فورم ميرم ميده

Warning&#58; main&#40;modules/Forums/config.php&#41; &#91;function.main&#93;&#58; failed to create stream&#58; No such file or directory in c&#58;apachehtdocsfarsinukemodulesForumscommon.php on line 129



Warning&#58; main&#40;&#41; &#91;function.main&#93;&#58; Failed opening 'modules/Forums/config.php' for inclusion &#40;include_path='.;c&#58;php4pear'&#41; in c&#58;apachehtdocsfarsinukemodulesForumscommon.php on line 129



Warning&#58; Cannot modify header information - headers already sent by &#40;output started at c&#58;apachehtdocsfarsinukemainfile.php&#58;7&#41; in c&#58;apachehtdocsfarsinukemodulesForumscommon.php on line 133

[/code:1]
 
بالا