آژانس هواپیماییexchanging

بعد از نصب ام تی پیغام خطا میده(کمک لطفا)

شروع موضوع توسط amir00 ‏4 ژانویه 2006 در انجمن MovableType - مووبل تایپ

  1. amir00

    amir00 کاربر تازه وارد

    تاریخ عضویت:
    ‏4 ژانویه 2006
    نوشته ها:
    79
    تشکر شده:
    0
    من ام تی 3.2 نصب کردم و همه تغییرات رو وارد کردم وقتی صفحه ام تی رو وارد میکنم ارور میده
    http://www.mysite.com/cgi-bin/mt/mt.cgi
    با این ارور مواجه شدم
    Got an error: Bad ObjectDriver config: Connection error: Access denied for user: '<fasl_bloguser>@localhost' (Using password: YES)

    من دیتاباس و یوزر و پسورد رو هم وارد کردم

    اگه ممکنه راهنمایی بفرمایید
     
  2. میلاد

    میلاد کاربر فعال

    تاریخ عضویت:
    ‏7 ژوئن 2005
    نوشته ها:
    1,802
    تشکر شده:
    4
    محل سکونت:
    Esfahan
  3. amir00

    amir00 کاربر تازه وارد

    تاریخ عضویت:
    ‏4 ژانویه 2006
    نوشته ها:
    79
    تشکر شده:
    0
  4. amir00

    amir00 کاربر تازه وارد

    تاریخ عضویت:
    ‏4 ژانویه 2006
    نوشته ها:
    79
    تشکر شده:
    0
    این پیغام رو میده
    Not Found
    The requested URL /cgi-bin/mt-fa/mt-upgrade.cgi was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
     
  5. Shahed

    Shahed کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏30 ژوئن 2003
    نوشته ها:
    7,175
    تشکر شده:
    31
    محل سکونت:
    mt.cgi
    خوب اين يعني اينکه cgi-path رو درست تعيين نکردي !
     
  6. amir00

    amir00 کاربر تازه وارد

    تاریخ عضویت:
    ‏4 ژانویه 2006
    نوشته ها:
    79
    تشکر شده:
    0
    آقا دستتون درد نکنه
    من cgi path رو درست کرده بودم ولی تو آدرس 1 حرف رو جا گذاشته بودم
    بازم ممنونم
     
  7. appbannerkhuniresbanner