آژانس هواپیماییfootbal
nexpay

جلوگيري از Dialup ناخواسته ؟؟

شروع موضوع توسط asa2000 ‏15 می 2004 در انجمن شبکه

  1. asa2000

    asa2000 کاربر تازه وارد

    تاریخ عضویت:
    ‏25 ژانویه 2004
    نوشته ها:
    116
    تشکر شده:
    0
    سلام . گاهاً مواجه با سيستمهايي ميشوم كه ديال آپ اينترنتشان نخواسته فعال ميشوند و شروع به شماره گيري ميكنند ! به نظر شما چگونه ميتوان اين مشكل را حل نمود ؟

    اخيراً 2 كامپيوتر را توسط كابل CrossOver به هم وصل نمودم و توسط ويندوز ايكس پي يك شبكه كوچك براي اشتراك گذاشتن اينترنت و چاپگر و برخي فولدر ها ايجاد كردم ولي هر موقع كه كامپيوتر خدمت گيرنده وارد ويندوز ميشود . بلافاصله ديال آپ كامپيوتر خدمت دهنده شروع به شماره گيري ميكند و وقتي كنسل هم ميكنم بصورت رندوم باز ظاهر ميشود و اعصاب آدم را خراب ميكند . به نظر شما چيكار بايد كرد ؟

    ناگفته نماند قبلا يك شبكه كوچك بسته بودم مبتني بر ويندوز 2000 ادوانس سرور و در آنجا هم همين مشكل را داشتم ولي پس از علافي بسيار در تنظيمات ديال آپ كامپيوتر سرور يادم هست آپشني را غير فعال نمودم كه اين مشكل را حل كرد . البته آپشن فوق به اين معنا بود كه هر وقت كلاينتها بالا آمدند شماره گيري انجام گيرد . ولي تو ويندوز ايكس پي هر چقدر گشتم چنين آپشني را پيدا نكردم .

    :rolleyes:
     
  2. woody

    woody کاربر تازه وارد

    تاریخ عضویت:
    ‏29 مارس 2004
    نوشته ها:
    20
    تشکر شده:
    0
    فكر ميكنم اگه بري تو properties اون كانكشني كه share كردي و در قسمت advanced -
    ....establish a dial up connection whenever a
    رو حذف كني درست بشه.
     
  3. asa2000

    asa2000 کاربر تازه وارد

    تاریخ عضویت:
    ‏25 ژانویه 2004
    نوشته ها:
    116
    تشکر شده:
    0
    دوست عزيز چنين قسمتي وجود ندارد !
     
  4. aryagohar

    aryagohar کاربر تازه وارد

    تاریخ عضویت:
    ‏31 جولای 2003
    نوشته ها:
    680
    تشکر شده:
    0
    محل سکونت:
    Iran
    dial on demand رو از قسمت share غير فعال كن
     
  5. asa2000

    asa2000 کاربر تازه وارد

    تاریخ عضویت:
    ‏25 ژانویه 2004
    نوشته ها:
    116
    تشکر شده:
    0
    قربانت آريا جان .
    اين كار رو كردم مشكل حل شد :
    To turn off AutoDial follow these steps
    a) Open Control Panel, and then click Performance and Maintenance.
    b) Click Administrative Tools, and then double–click Services.
    c) Double–click Remote Access Auto Connection Manager.
    d) Click Stop to shutdown the service, then set the Startup type at Disabled, and
    then click OK.
     

این صفحه را با دیگران به اشتراک بگذارید

خرید بک لینکreviews عسل طبیعی و گرده گل ایرانی