خرابكاري در ام تي-براي weblog config وبلاگ×

شروع موضوع توسط HamidKoper ‏6 اکتبر 2004 در انجمن MovableType - مووبل تایپ

  1. HamidKoper

    HamidKoper کاربر تازه وارد

    تاریخ عضویت:
    ‏6 اکتبر 2004
    نوشته ها:
    7
    تشکر شده:
    0
    سلام آقاي مشاهير . وبقيه سلام...
    من ام تي رو با موفقيت نصب كردم. تا اينجا مشكلي وجود نداشت ولي وقتي وارد ام تي شدم صفحه اصلي وبلاگ رو زدم , وبلاگ بابا نيومد! بعد گفتم چيكار كنم - رفتم قسمت "weblog config " و اومدم دست كاريش كنم يادم اومد كه "نويد جان" يه راهنماي در اينباره نوشته بود - رفتم سراغش, اول گفت "mt-check.cgi " رو اجرا كنيد, من هم اجرا كردم-بعد گفته بود آدرسه جلوي "Current working directory " رو يه جا يادداشت كنيد و بعد از "cgi-bin" رو پاك كنيد و مسير يا شاخه كه وبلاگ شما مي خوايين اونجا باشه رو بنويسيد ما هم نوشتيم- داستان از اينجا شروع ميشه كه من در گير اين بودم كه وقتي من يك بار قبلا "mt-check.cgi " رو اجرا كردم و حالا يه بار ديگه اجرا كردم و بعد پاكش كردم ------------------------------- چرا وقتي تمام مراحل رو انجام ميدم ومي خوام سيو كنم "Cannot find server" ميده تازه من گفتم شايد سرعت اينترنتم اومده پايين ولي وقتي خواستم بيام اينجا مشكلي نبود در ضمن من از موقعي كه با كنترل پانل سايتم دنبال فايل"mt-check.cgi " اين مشكل بود و وقتي كه اين فايل رو پاك كردم هم اين مشكل بود :(

    خلاصه:

    من MT رو با موفقيت نصب كردم ولي وقتي خواستم تنظيمات بخش "weblog config " رو انجام بدم با راهنماي هاي وبلاگ مژده با مشكل بر خوردم و با پيام ""ERROR
    The requested URL could not be retrieved
    "" رو برو شدم :( :(

    درخواست :
    آقا تنظيمات بخش weblog config رو نخواستيم چه كار كنم كه ام تي به روز اول برگرده-2- احتمالا چي رو پاك بايد مي كردم يا نبايد ميكردم -آدرس چي رو درست بنويسم يا ور برم باحاش- / در كل حالم گرفتس به خاطر اين موضوع :hmm:
     
  2. خرید بک لینکبازدیدیار - افزایش بازدید سایت و سیگنال های برند
  3. HamidKoper

    HamidKoper کاربر تازه وارد

    تاریخ عضویت:
    ‏6 اکتبر 2004
    نوشته ها:
    7
    تشکر شده:
    0
    اين توضيح رو يه بار ديگه ميدم كه: من "mt-check.cgi " رو بعد از اجرا پاك كردم و در حال حاضر اين فايل غير قابل برگشت شده :hmm: (چيكارش كنم)؟ خاك بر سرم :(
     
  4. mehrdad1355

    mehrdad1355 Registered User

    تاریخ عضویت:
    ‏2 فوریه 2004
    نوشته ها:
    3,891
    تشکر شده:
    17
    خوب اون فایلو نباید پاک می کردی و ام تی لودر را باید پاک می کردی و غصه نداره برا اون فایل کافیه اونو دوباره به ریشه ام تی اپلود کنی
     
  5. HamidKoper

    HamidKoper کاربر تازه وارد

    تاریخ عضویت:
    ‏6 اکتبر 2004
    نوشته ها:
    7
    تشکر شده:
    0
    يعني از ام تي كه توي هارد دارم وردارم و اپلود كنم؟
     
  6. mohammad57

    mohammad57 کاربر تازه وارد

    تاریخ عضویت:
    ‏21 آپریل 2004
    نوشته ها:
    124
    تشکر شده:
    0
    آره فقط همون فايل را از روي هارد آپلود كن فقط پرميشن و اينهاش را درست بذاري ها
     
  7. mehrdad1355

    mehrdad1355 Registered User

    تاریخ عضویت:
    ‏2 فوریه 2004
    نوشته ها:
    3,891
    تشکر شده:
    17
    این بار هم عوض پاک کردن فایل اونو فقط ری نیم کن
     
  8. HamidKoper

    HamidKoper کاربر تازه وارد

    تاریخ عضویت:
    ‏6 اکتبر 2004
    نوشته ها:
    7
    تشکر شده:
    0
    حالا ما يه چيزي گفتيم!!! فايل mt-check.cgi تو كودوم پوشس, من كه پيداش نكرده ام (!)
     
  9. mehrdad1355

    mehrdad1355 Registered User

    تاریخ عضویت:
    ‏2 فوریه 2004
    نوشته ها:
    3,891
    تشکر شده:
    17
  10. HamidKoper

    HamidKoper کاربر تازه وارد

    تاریخ عضویت:
    ‏6 اکتبر 2004
    نوشته ها:
    7
    تشکر شده:
    0
    پيداش كردم و آپلودش كردم :) ميترسم باز ور برم باهاش خرابكاري بشه ! فعلا.
     
  11. HamidKoper

    HamidKoper کاربر تازه وارد

    تاریخ عضویت:
    ‏6 اکتبر 2004
    نوشته ها:
    7
    تشکر شده:
    0
    اون مشكل من حل شد "يعني ام تي بابال اومد"ولي:
    ببينيد دوستان من ام تي رو نصب كردم و فقط تنظيمات weblog config مونده ولي يه مشكل اينجاست كه من از روي راهنماي نويد جان استفاده كردم و براي وبلاگم يه ساب دومين انتخاب كردم و پوشه اون هم در پوشه "پابليش اچ تي ام" ساخته شده حتي indx صفحه هم ساخته شده ولي نمي دونم چرا وقتي ادرس وبلاگ رو ميزنم اين ارور رو ميده :
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.


    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request
    .

    بايد چه كار كنم ؟؟؟؟؟؟؟؟؟
     
  12. mehrdad1355

    mehrdad1355 Registered User

    تاریخ عضویت:
    ‏2 فوریه 2004
    نوشته ها:
    3,891
    تشکر شده:
    17
    خوب دقت کن که ادرس لو کال با ادرس اینترنتی رو یکی وارد کرده باشی
     
  13. mohammad57

    mohammad57 کاربر تازه وارد

    تاریخ عضویت:
    ‏21 آپریل 2004
    نوشته ها:
    124
    تشکر شده:
    0
    بايد پرمشين فايل ها را هم در فايل mt.cfg به 755 تغيير بدي!
    هاست از پرشين تولز خريدي ؟
     
  14. Mashaheer

    Mashaheer مدیر بازنشسته کاربر فعال

    تاریخ عضویت:
    ‏5 می 2003
    نوشته ها:
    1,972
    تشکر شده:
    17
    محل سکونت:
    UAE
    آقا مشكلت حل شد يا نه؟ يه ندا بده چه كردي؟
     
عسل طبیعی و گرده گل ایرانیخدمات پی پال، وسترن یونیون