منتخب بازارچه

برگزیده های پرشین تولز

سیاه شدن تصویر بعد از نصب درایور گرافیک اینتل

Persian-Masoud

کاربر حرفه ای بازی های کامپیوتری
تاریخ عضویت
31 دسامبر 2012
نوشته‌ها
2,349
لایک‌ها
699
محل سکونت
iPhonestan.com
درود،
دوستان به مشکل عجیبی بر خوردم.
من کارت گرافیک amd 5700xt داشتم. گرافیک رو از سیستم جدا کردم و درایور amd رو هم پاک کردم.
پردازنده هم i5 12400 دارم که گرافیک hd730 داره خودش.
مشکل اینه وقتی درایور amd رو پاک کردم تصویر سیاه شد.
و هر کاری که کردم دیگه نتونستم تصویر بگیرم و فقط راهی که داشتم این بود با safe mode برم داخل ویندوز و درایور intel hd graphic رو پاک کنم تا بتونم با کیفیت بسیار ضعیف و رزولوشن پایین تصویر داشته باشم.
بارها درایور اینتل رو پاک کردم و به روش مستقیم یا با آپدیت ویندوز و و و .... نصب کردم ولی به محض نصب تصویر سیاه میشه!
بایوس مادربرد رو هم آپدیت کردم به آخرین نسخه ولی درست نشد
باتری مادربرد رو جدا کردم و cmos رو هم شرت کردم ولی بازم درست نشد!
توی بوت منو هم روی uefi و هم روی other os ست کردم ولی باز نشد!
توی تنظیمات power plan هم نهایت پرفورمنس رو برای اینتل گذاشتم... باز نشد!

تقریبا راهی نیست که نرفته باشم!

کسی تجربه داره در این مورد؟
 

.XERXES.

ستاره پاتوق
کاربر فعال
تاریخ عضویت
29 ژانویه 2010
نوشته‌ها
555
لایک‌ها
5,169
این دو راه به ذهنم میرسه:
راه اول اول در نرم افزار AMD مربوط به کارت ببینید گزینه HDCP وجود داره و غیرفعالش کنید.
و یا راه دوم حذف فایل dump مربوط به درایور از ریجستری ویندوز

پ. ن: کابل هم تست کنید و با کابل دیگه و هم hdmi و هم پورت دیگر تست کنید.
 

Persian-Masoud

کاربر حرفه ای بازی های کامپیوتری
تاریخ عضویت
31 دسامبر 2012
نوشته‌ها
2,349
لایک‌ها
699
محل سکونت
iPhonestan.com
این دو راه به ذهنم میرسه:
راه اول اول در نرم افزار AMD مربوط به کارت ببینید گزینه HDCP وجود داره و غیرفعالش کنید.
و یا راه دوم حذف فایل dump مربوط به درایور از ریجستری ویندوز

پ. ن: کابل هم تست کنید و با کابل دیگه و هم hdmi و هم پورت دیگر تست کنید.

ممنون عزیز.
با نرم افزار DDU در حالت safe mode درایور هارو کامل پاک کردم. امکانش هست در رجیستری مونده باشه؟
. کابل هم که سالمه و تست شده. تصور میگیرم که! فقط وقتی درایور اینتل نصب میشه تصویر سیاه میشه.
 

.XERXES.

ستاره پاتوق
کاربر فعال
تاریخ عضویت
29 ژانویه 2010
نوشته‌ها
555
لایک‌ها
5,169
ممنون عزیز.
با نرم افزار DDU در حالت safe mode درایور هارو کامل پاک کردم. امکانش هست در رجیستری مونده باشه؟
. کابل هم که سالمه و تست شده. تصور میگیرم که! فقط وقتی درایور اینتل نصب میشه تصویر سیاه میشه.
ببخشید دیر جواب میدم
منظورم تست همه پورت های کارت و مانیتور بود.
بعضی وقت فایل نصبی به طور کامل پاک نمیشه و دیتا و پوشه ها در بخش system و ریجستری باقی می مانند و اینها باعث اختلال میشه.
در صورت اطمینان از پاک شدن کامل درایور قبلی، یکبار ورژن قبلی درایور را نصب و تست کنید.
 

Persian-Masoud

کاربر حرفه ای بازی های کامپیوتری
تاریخ عضویت
31 دسامبر 2012
نوشته‌ها
2,349
لایک‌ها
699
محل سکونت
iPhonestan.com
ببخشید دیر جواب میدم
منظورم تست همه پورت های کارت و مانیتور بود.
بعضی وقت فایل نصبی به طور کامل پاک نمیشه و دیتا و پوشه ها در بخش system و ریجستری باقی می مانند و اینها باعث اختلال میشه.
در صورت اطمینان از پاک شدن کامل درایور قبلی، یکبار ورژن قبلی درایور را نصب و تست کنید.
درود بر شما و تشکر بابت وقتتون.
متاسفانه هر راهی که تا الان وجود داشته رفتم...
ناچارا یدونه گرافیک جدا برای سیستم تهیه کردم!
 

ghhamid

کاربر تازه وارد
تاریخ عضویت
10 فوریه 2013
نوشته‌ها
6
لایک‌ها
0
محل سکونت
قم
منم همین مشکل رو داشتم ، بعد از نصب گرافیک i5 12400 تصویر مانیتور مشکی میشد. مانیتور رو خاموش و روشن می کردم تصویر درست میشد.
 
بالا