آژانس هواپیماییexchanging

كمك: مطالبم آرشيو نميشه

شروع موضوع توسط Shahrokh_kv ‏14 جولای 2005 در انجمن MovableType - مووبل تایپ

  1. Shahrokh_kv

    Shahrokh_kv کاربر تازه وارد

    تاریخ عضویت:
    ‏14 جولای 2005
    نوشته ها:
    7
    تشکر شده:
    0
    با سلام خدمت دوستان
    آقا من هر كاري مي‌كنم نوشته‌هام توي ام تي 3.17 آرشيو نمي‌شه. من اين نسخه رو فارسي هم كردم. همه چيز به خوبي عمل مي‌كنه و هيچ مشكلي نيست به جز اينكه مطالبم آرشيو نمي‌شن و جزو هيچ كدوم از انواع آرشيو قرار نمي‌گيره: نه آرشيو تكي نه آرشيو موضوعي نه آرشيو ماهانه. جالب اينه كه ام تي مطالب رو ذخيره مي كنه و مي‌شناسه و براشون اسم آرشيو هم مشخص كرده و حتي روي تيتر هر مطلب هم كه مي ري URL مربوط به اون مطلب رو كامل در پوشه ي آرشيو ها مي ده اما در پوشه ي آرشيو ها هيچ فايلي وجود نداره و در هيچ كدوم از انواع آرشيو فآيلي درست نمي كنه كه بشه ديدش. ضمناَ ام تي من Comment ها رو هم نمياره و اصلاَ هيچكس نميتونه نظر بده. پنجره ي Comment ها باز ميشه ولي هم براي آرشيوها و هم براي Comment هاخطاي Internal Server Error مي ده. لطفاَ هر كي مي دونه بايد چي كار كم بگه....
    ممنون و با تشكر.
     
  2. mrmj

    mrmj کاربر تازه وارد

    تاریخ عضویت:
    ‏27 مارس 2005
    نوشته ها:
    99
    تشکر شده:
    0
    محل سکونت:
    Tehran
    Premission ها درسته ؟؟ پوشه آرشیو ها رو هم چک کن
     
  3. Azemati

    Azemati کاربر فعال مووبل تایپ<br> فروشنده معتبر [<a title= کاربر فعال

    تاریخ عضویت:
    ‏18 فوریه 2003
    نوشته ها:
    3,366
    تشکر شده:
    1
    محل سکونت:
    wp-config.php
  4. Shahrokh_kv

    Shahrokh_kv کاربر تازه وارد

    تاریخ عضویت:
    ‏14 جولای 2005
    نوشته ها:
    7
    تشکر شده:
    0
    تا جايي كه مي دونم Premission ها بايد 755 باشه اما دقيقاَ نمي دونم كدوم فايل ها و فلدر ها بايد 755 باشه. من پوشه ي archives رو 755 كردم و فايل mt.cfg رو هم همينطور. ضمناَ كل پوشه ي mt رو هم 755 كردم ولي بعضي فايل هاي داخلش 755 نيستند. با همه ي اين ها باز هم نشد...
     
  5. Shahrokh_kv

    Shahrokh_kv کاربر تازه وارد

    تاریخ عضویت:
    ‏14 جولای 2005
    نوشته ها:
    7
    تشکر شده:
    0
    منظورت اينه كه مسير پوشه ي archive رو درست وارد كنم ديگه؟ اين كار رو كه اولين روز انجام دادم. مشكل من فرا تر از اين حرفاست. اصلاَ هيچ اسكريپت از ام تي توي صفحه ي اصلي كار نمي كنه مثل Archives , Comments , Track Back... ولي به غير از اسكريپت هاي صفحه ي اصلي همه چيز كاملاَ درسته.
    من فكر مي كنم مشكل من همونطور كه توي چند تا تاپيك ديگه هم ديدم همون 500 Server Error هست كه به ورژن MySQL و Perl ظاهراَ مربوطه. شما نظرتون چيه؟ MySQl من 4.0.24standard هست و Perl من 5.8.3 است. مال ايناست يعني؟
     
  6. Shahrokh_kv

    Shahrokh_kv کاربر تازه وارد

    تاریخ عضویت:
    ‏14 جولای 2005
    نوشته ها:
    7
    تشکر شده:
    0
    آقا مشكل حل شد. ولي اومدم بگم كه مشكل اصلاَ مربوط به Permission ها و Perl و MySQL ربطي نداشت. مساله بر مي گشت به Patch فارسي كه در هنگام پچ كردن يك سري از فايل هاي اساسي به اشتاه پاك شده بودند.
    از همه ي دوستان هم تشكر مي كنم.
     
  7. appbannerkhuniresbanner
  8. azizaa

    azizaa مدیر بازنشسته

    تاریخ عضویت:
    ‏16 نوامبر 2004
    نوشته ها:
    422
    تشکر شده:
    0
    یعنی مشکل از Patch فارسی ساز ما بوده!!! یا شما اونو بد نصب کردی. بعید می دونم حالت اول باشه چون بیشتر از 500 نفر از این patch استفاده می کنن کسی همچین گزارشی نداده؟
    به هر حال خدا رو شکر. ولی خواهشا اگر مشکلی با فارسی ساز دارین حتما بگید