آژانس هواپیماییexchanging

مشكل در نصب مووبل تايپ روي كامپيوتر

شروع موضوع توسط Mohsen_2006 ‏15 مارس 2006 در انجمن MovableType - مووبل تایپ

  1. Mohsen_2006

    Mohsen_2006 کاربر تازه وارد

    تاریخ عضویت:
    ‏15 مارس 2006
    نوشته ها:
    25
    تشکر شده:
    0
    با سلام

    من perl و easy php رو دانلود كردم و مووبل تايپ رو نصب كردم وقتي به اي صفحه مي روم

    http://127.0.0.1/cgi-bin/mt/mt.cgi

    اين ارور مي ياد

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.



    --------------------------------------------------------------------------------

    Apache/1.3.33 Server at 127.0.0.1 Port 80

    لطفا كمكم كنيد :( از آخرين ورژن ام تي استفاده كردم
     
  2. میلاد

    میلاد کاربر فعال

    تاریخ عضویت:
    ‏7 ژوئن 2005
    نوشته ها:
    1,802
    تشکر شده:
    4
    محل سکونت:
    Esfahan
    باید پرمشن فایل هات 755 باشه...:D
     
  3. Mohsen_2006

    Mohsen_2006 کاربر تازه وارد

    تاریخ عضویت:
    ‏15 مارس 2006
    نوشته ها:
    25
    تشکر شده:
    0
    چطوري بايد اين تنظيم رو انجام بدم؟؟؟؟؟؟؟؟؟
     
  4. Mohsen_2006

    Mohsen_2006 کاربر تازه وارد

    تاریخ عضویت:
    ‏15 مارس 2006
    نوشته ها:
    25
    تشکر شده:
    0
  5. Amiin

    Amiin کاربر فعال سینما کاربر فعال

    تاریخ عضویت:
    ‏13 آگوست 2005
    نوشته ها:
    2,273
    تشکر شده:
    7
    محل سکونت:
    تهران
    :blink:
    اون دو تا ماژولو دانلود کردی؟ (DBD-mysql و DBI)
     
  6. Shahed

    Shahed کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏30 ژوئن 2003
    نوشته ها:
    7,175
    تشکر شده:
    31
    محل سکونت:
    mt.cgi
    ميلاد ! خوبي؟
    ميگه ايزي پي اچ پي .. ميگي پرميشن؟ :D
    مشکل بايد از مسير مفسر پرل باشه ...
     
  7. appbannerkhuniresbanner
  8. peiman

    peiman Registered User

    تاریخ عضویت:
    ‏23 فوریه 2003
    نوشته ها:
    1,544
    تشکر شده:
    20
    با ایزی پی اج پی الکی ور نرفتی
    این ایراد معمولا از فایل http.conf بوجود میاد
     
  9. Mohsen_2006

    Mohsen_2006 کاربر تازه وارد

    تاریخ عضویت:
    ‏15 مارس 2006
    نوشته ها:
    25
    تشکر شده:
    0
  10. Shahed

    Shahed کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏30 ژوئن 2003
    نوشته ها:
    7,175
    تشکر شده:
    31
    محل سکونت:
    mt.cgi
    من که گفتم !
    مسير مفسر پرل توي خط اول فايل هاي cgi .
     
  11. ITX

    ITX Registered User

    تاریخ عضویت:
    ‏20 می 2005
    نوشته ها:
    591
    تشکر شده:
    0
    محل سکونت:
    CyberSpace
    باید تمامی فایل های cgi رو باز کنی بعد خط اول رو ادیت کنی و آدرس مفسر پرل رو بنویسی جاش...البته بعضی از cgi ها رو نیازت نمیشه! ولی تو همین بلا رو سر همشون بیار!

    در ضمن اگر از پلاگینی استفاده میکنی که اونم فایل cgi داره اون رو هم باید ایدت کنی مثل قبلیا!
     
  12. Mohsen_2006

    Mohsen_2006 کاربر تازه وارد

    تاریخ عضویت:
    ‏15 مارس 2006
    نوشته ها:
    25
    تشکر شده:
    0