مشكل در نصب Mt 3.2

شروع موضوع توسط P30Tools ‏18 سپتامبر 2005 در انجمن MovableType - مووبل تایپ

  1. P30Tools

    P30Tools Registered User

    تاریخ عضویت:
    ‏31 می 2005
    نوشته ها:
    1,596
    تشکر شده:
    173
    محل سکونت:
    Shahin Shahr
    موقعی که فایل ام تي چك رو اجرا ميكنم اينا ميان :(

    MT home directory: ./
    Operating system: linux
    Perl version: 5.8.7
    Perl include path: extlib
    lib
    /usr/lib/perl5/5.8.7/i686-linux
    /usr/lib/perl5/5.8.7
    /usr/lib/perl5/site_perl/5.8.7/i686-linux
    /usr/lib/perl5/site_perl/5.8.7
    /usr/lib/perl5/site_perl/5.8.5
    /usr/lib/perl5/site_perl/5.8.4
    /usr/lib/perl5/site_perl/5.8.3
    /usr/lib/perl5/site_perl/5.8.2
    /usr/lib/perl5/site_perl/5.8.1
    /usr/lib/perl5/site_perl/5.8.0
    /usr/lib/perl5/site_perl
    .
    Web server: Apache/1.3.33 (Unix) mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 PHP/4.3.11 FrontPage/5.0.2.2634a mod_ssl/2.8.22 OpenSSL/0.9.7a
    Checking for Required Modules:
    CGI
    Your server has CGI installed (version 2.80).

    HTML::Template (version >= 2)
    Your server has HTML::Template installed (version 2.4).

    Image::Size
    Your server has Image::Size installed (version 2.93).

    File::Spec (version >= 0.8)
    Your server has File::Spec installed (version 3.11).

    CGI::Cookie
    Your server has CGI::Cookie installed (version 1.20).

    Checking for Data Storage Modules:
    Some of the following modules are required by the various data storage options in Movable Type. In order run the system, your server needs to have either DB_File, or else DBI and at least one of the other modules installed.

    DB_File
    Your server has DB_File installed (version 1.811).

    DBI (version >= 1.21)
    Your server has DBI installed (version 1.48).

    DBD::mysql
    Your server has DBD::mysql installed (version 3.0002).

    DBD::pg (version >= 1.32)
    Either your server does not have DBD::pg installed, the version that is installed is too old, or DBD::pg requires another module that is not installed. DBI and DBD::pg are required if you want to use the PostgreSQL database backend. Please consult the installation instructions for help in installing DBD::pg.

    DBD::SQLite
    Your server does not have DBD::SQLite installed, or DBD::SQLite requires another module that is not installed. DBI and DBD::SQLite are required if you want to use the SQLite database backend. Please consult the installation instructions for help in installing DBD::SQLite.

    Checking for Optional Modules:
    The following modules are optional. If your server does not have these modules installed, you only need to install them if you require the functionality that the module provides.

    HTML::Entities
    Your server has HTML::Entities installed (version 1.29).

    LWP::UserAgent
    Your server has LWP::UserAgent installed (version 2.001).

    SOAP::Lite (version >= 0.5)
    Your server has SOAP::Lite installed (version 0.52).

    File::Temp
    Your server has File::Temp installed (version 0.12).

    Image::Magick
    Your server has Image::Magick installed (version 6.2.3).

    Storable
    Your server has Storable installed (version 2.15).

    Crypt::DSA
    Your server does not have Crypt::DSA installed, or Crypt::DSA requires another module that is not installed. Crypt::DSA is optional; if it is installed, comment registration sign-ins will be accelerated. Please consult the installation instructions for help in installing Crypt::DSA.

    MIME::Base64
    Your server has MIME::Base64 installed (version 3.05).

    XML::Atom
    Your server has XML::Atom installed (version 0.07).
     
zarpopخرید بک لینک عسل طبیعی و گرده گل ایرانیfootbal