آژانس هواپیماییexchanging

مشکل در ساختن دیتا بیس در نصب لوکال

شروع موضوع توسط bernaw0lf_hatef ‏23 فوریه 2006 در انجمن MovableType - مووبل تایپ

  1. bernaw0lf_hatef

    bernaw0lf_hatef کاربر تازه وارد

    تاریخ عضویت:
    ‏12 دسامبر 2004
    نوشته ها:
    22
    تشکر شده:
    0
    سلام!
    من بر طبق آموزش ehsan که تو همین فروم هست اومدم نصب کنم MT رو ! تنها جایی هم که مشکل دارم ساختن DB هست!
    من قبلا لوکال هاست تو کامپیوترم داشتم با کمک easyphp و دیتا بیس ها هم اونجا با phpmyadmin میساختم! اما الان موندم واسه این MT کجا db بسازم !
    با اون easyphp نمیشه چون برای کار با اون باید default web site رو تو iis نگه داشت ( STOP کرد )
    راهنمایی چیزی دارید ؟؟ ممنون !
     
  2. میلاد

    میلاد کاربر فعال

    تاریخ عضویت:
    ‏7 ژوئن 2005
    نوشته ها:
    1,802
    تشکر شده:
    4
    محل سکونت:
    Esfahan
    از یه آدم اینکاره که خودش همه را درس میده بعیده!
    خوب ما هم مثل خودش بهش جواب میدیم.
    خوب PhpMyAdmin را روی IIS نصب کن...
     
  3. bernaw0lf_hatef

    bernaw0lf_hatef کاربر تازه وارد

    تاریخ عضویت:
    ‏12 دسامبر 2004
    نوشته ها:
    22
    تشکر شده:
    0
    بنده چی کاره هستم مگه ؟ هر کسی یه زمینه ای تخصص داره دیگه ! همه چیز را همگان دانند ! غیر از اینه ؟ من از سوال کردن خجالت نمیکشم ! من مگه چه جوری جواب میدم ؟
    phpmyadmin نصب کردنی نیست که ! منظورت چیه ؟ :-؟
    حالا میشه بیشتر راهنمایی کنید :)
     
  4. میلاد

    میلاد کاربر فعال

    تاریخ عضویت:
    ‏7 ژوئن 2005
    نوشته ها:
    1,802
    تشکر شده:
    4
    محل سکونت:
    Esfahan
    یا من سوال را نگرفتم یا اینکه من سوال را نگرفتم!
    اگه من سوال را گرفته باشم منظورت اینه که میخوای روی لوکال هاست و توی MySQL دیتابیس درست کنی.
    خوب من شخصا از easyphp و امثالش خوشم نمیاد...
    اگه MySQL لت هم روی easyphp بید اصلا بیخیال IIS...ام تی را روی easyphp نصب کن.
    نصب کردن PhpMyAdmin هم یعنی بریزش تو ریشه IIS ت...
     
  5. bernaw0lf_hatef

    bernaw0lf_hatef کاربر تازه وارد

    تاریخ عضویت:
    ‏12 دسامبر 2004
    نوشته ها:
    22
    تشکر شده:
    0
    سلام !
    مشکل من هم همینه ! تو EasyPHP نمیدونم چرا CGI رو نمیشناسه !

    کجای IIS بریزم ؟ نصب IIS خالی هم که PHP ساپورت نمیکنه !
    چی کار کنم ؟ apache نصب کنم ؟ این یه قلم کار رو نکردم تا حالا ! راهی که زیاد دردسر نداشته باشه رو بگو !
    مرسی از وقتی که میذاری !
     
  6. میلاد

    میلاد کاربر فعال

    تاریخ عضویت:
    ‏7 ژوئن 2005
    نوشته ها:
    1,802
    تشکر شده:
    4
    محل سکونت:
    Esfahan
    ActivePerl را که حتما داره، باید ببینی توی چه آدرسی نصبش کردی بعد فایل های .cgi را باز کن خط اولشون را از #!/usr/bin/perl -w به #!c:/Perl/bin/perl.exe تغییر بده...
     
  7. appbannerkhuniresbanner
  8. bernaw0lf_hatef

    bernaw0lf_hatef کاربر تازه وارد

    تاریخ عضویت:
    ‏12 دسامبر 2004
    نوشته ها:
    22
    تشکر شده:
    0
    سلام
    آقا مشکلم حل شد ! :D این کار رو کرده بودم اما تو مسیرش .exe رو نداده بودم:wacko:
    در هر صورت ممنون !