nexpay

مشکل در نصب مووبل تایپ 3.2 وقتی پلاگین فارسی ساز دارد

شروع موضوع توسط ehsan ‏5 ژانویه 2006 در انجمن MovableType - مووبل تایپ

  1. ehsan

    ehsan Administrator

    تاریخ عضویت:
    ‏5 دسامبر 2002
    نوشته ها:
    7,915
    تشکر شده:
    3,503
    محل سکونت:
    Internet
    من امروز به یه مشکل برخوردم خواستم اینجا بنویسم شاید بقیه هم برخورده باشن و عزیز این مورد را رفع کنه.
    مووبل تایپ 3.2 را داونلود کردم. پلاگین فارسی را هم همینطور. بعد فایلهای پلاگین را لابلای فایلهای mt ریختم و نتیجه را upload کردم. mt-check مشکلی را نشون نمیده. ولی بعد از اینکه mt.cgi کاربر را به mt-upgrade میفرسته و یه نوار رنگی آبی میاد پایین صفحه و خلاصه مثلا داره نصب میشه هیچ اتفاقی نمیوفته!
    دفعه بعد کل فایلها را حذف کردم و مووبل تایپ انگلیسی بدون پلاگین را بدون دردسر نصب کردم.

    سرور ویندوز و IIS6 بود. کسی تجربه مشابه این داشته؟ حالا اگه فرصت کنم باید روی لینوکس هم تست کنم.

    هدفم از این کار نصب یکباره مووبل تایپ فارسی بود.
     
  2. Shahed

    Shahed Registered User

    تاریخ عضویت:
    ‏30 ژوئن 2003
    نوشته ها:
    7,175
    تشکر شده:
    21
    محل سکونت:
    mt.cgi
    احسان براوزرت چي بود؟
    اين عمليات نصب که ام تي نشون ميده از طريق js ئه ! روي بعضي براوزر ها دردسر ايجاد ميکنه !
    يه بارم من ام تي رو عادي ميخواستم نصب کنم با ie نميشد و همينطور بود. همون موقه با ff قشنگ نصب شد ! [​IMG]
     
  3. Azemati

    Azemati کاربر فعال مووبل تایپ<br> فروشنده معتبر [<a title= کاربر فعال

    تاریخ عضویت:
    ‏18 فوریه 2003
    نوشته ها:
    3,366
    تشکر شده:
    1
    محل سکونت:
    wp-config.php
  4. TheMohammad

    TheMohammad Registered User

    تاریخ عضویت:
    ‏12 سپتامبر 2005
    نوشته ها:
    1,055
    تشکر شده:
    18
    محل سکونت:
    تهران
    فکر کنم این پلاگین با ویندوز مشکل داره ، چون اکثرا نتونسته بودن روی لوکال کامپیوتر خودشون نصب کنن
     
  5. azizaa

    azizaa مدیر بازنشسته

    تاریخ عضویت:
    ‏16 نوامبر 2004
    نوشته ها:
    422
    تشکر شده:
    0
    جالبه!
    یک نکته، حالا موقع نصب فارسی کار نکرد، آیا بعد از نصب پلاگین رو دوباره اضافه کردی ببینی کار می‌کنه یا نه؟ یعنی می‌خوام بدونم اصلا روی سرور‌های ویندوزی کار میکنه یا نه! حالا سرور روی وب بود یا لوکال هاست بود روی کامپیوتری که به وب وصل نبود؟

    اونا که نتونسته بودن روی لوکال هاست نصب کنن باگش رو پیدا کردم! بزودی درست می‌کنم توی نسخه بعدی
     
  6. ehsan

    ehsan Administrator

    تاریخ عضویت:
    ‏5 دسامبر 2002
    نوشته ها:
    7,915
    تشکر شده:
    3,503
    محل سکونت:
    Internet
    شرمنده از پاسخ دیر.
    یادم نیست روی چه browser بود ولی انگلیسی را هم روی همان browser نصب کردم.

    در پاسخ به عزیز:
    بله... بعدا که اول انگلیسی و بعد پلاگین را نصب کردم مشکلی نبود.

    خلاصه اینکه من خواستم مثلا کار را یکسره کنم و یه نسخه مووبل تایپ فارسی داشته باشم که با نصب فارسی باشه. اما موفق نشدم.
     
  7. میلاد

    میلاد کاربر فعال

    تاریخ عضویت:
    ‏7 ژوئن 2005
    نوشته ها:
    1,802
    تشکر شده:
    4
    محل سکونت:
    Esfahan
    من همین دیروز با نصب فارسی برای یه بچه ها روی هاستش نصب کردم، یعنی از پایه فارسی، مشکلی نداشت...
    روی لوکال هاست هم باهاش مشکلی ندارم، من هم با آپاچی روی لوکال هاست نصبش کردم، هم آی آی اس 5 هیچ کدوم هم مشکلی نداشتن...
     
  8. Motahari

    Motahari Registered User

    تاریخ عضویت:
    ‏22 فوریه 2003
    نوشته ها:
    690
    تشکر شده:
    3
    من ام تي قبلي رو پاك كردم. بعد ام تي 3.2 رو كپي كردم. پلاگين فارسي رو هم كپي كردم. بعد ام تي رو نصب كردم هيچ مشكلي ايجاد نشد.
    بعد از نصب ام تي بقيه پلاگين‌هايي كه كپي مي‌كردم رو نصب كردم.
    در ضمن به يك مشكل برخوردم تو پلاگين فارسي كه اينجا توضيح دادم:
    http://forum.persiantools.com/showthread.php?p=516180&posted=1#post516180
     
zarpopخرید بک لینک عسل طبیعی و گرده گل ایرانیfootbal