آژانس هواپیمایی
pop up

مشکل در کانفیگ کردن PHP روی آپاچی

شروع موضوع توسط balabala ‏1 آگوست 2007 در انجمن PHP

  1. balabala

    balabala کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏22 می 2005
    نوشته ها:
    7,347
    تشکر شده:
    1,320
    محل سکونت:
    یه خورده اونورتر
    آپاچی 2.2 رو نصب کردم. میخوام php 4 رو بشناسه ولی هر کاری میکنم اررور میده!

    اینارو اد کردم:
    کد:
     
    LoadModule php4_module "E:/Programs/PHP/php4apache2.dll"
    
    # configure the path to php.ini
    PHPIniDir "D:/Windows"
    
    این ارور رو میده:
    کد:
    httpd.exe: Syntax error on line 115 of E:/Programs/Apache Software Foundation/Ap
    ache2.2/conf/httpd.conf: Cannot load E:/Programs/PHP/php4apache2.dll into server
    : The specified module could not be found.
    Note the errors or messages above, and press the <ESC> key to exit.  27...
    
    چیش غلطه؟
    در ضمن الان پی اچ پی داره درست روی IIS کار میکنه. مشکلی نداره.