سایت ساز وبزیکسب درآمد

مشکل در کپچر از ویدیو

شروع موضوع توسط sunnyboy ‏17 مارس 2007 در انجمن نرم افزار

  1. sunnyboy

    sunnyboy Registered User

    تاریخ عضویت:
    ‏17 فوریه 2005
    نوشته ها:
    1,041
    تشکر شده:
    1
    محل سکونت:
    IR,Tehran
    سلام...
    یه مشکل در کپچر گرفتن از ویدیو داشتم . اونم اینه که وقتی از ویدیو کپچر میگیرم و بعد play میکنم یه نوار کوچیک رنگی بصورت افقی پایین فیلمه. در صورتی که وقتی همون فیلمو با tv نگاه میکنم از اون نوار خبری نیست ! نمیدونم به غیر از crop کردن راه دیگه ای برای از بین بردن این نوار نیست ؟ من یه فیلمه دیگه هم که بیرون دادبودم کپچر کنن این نوار هست !
    کارت من پیناکل و با برنامه پیناکل استادیو کپچر میگیرم .
     
  2. بازدیدیار - افزایش بازدید سایت و سیگنال های برندخرید بک لینک
  3. R E Z A

    R E Z A کاربر تازه وارد

    تاریخ عضویت:
    ‏27 فوریه 2007
    نوشته ها:
    1,266
    تشکر شده:
    1
    محل سکونت:
    TeHrAn
    میتونی یه اسکرین شات ازش بذاری؟
     
  4. sunnyboy

    sunnyboy Registered User

    تاریخ عضویت:
    ‏17 فوریه 2005
    نوشته ها:
    1,041
    تشکر شده:
    1
    محل سکونت:
    IR,Tehran
  5. R E Z A

    R E Z A کاربر تازه وارد

    تاریخ عضویت:
    ‏27 فوریه 2007
    نوشته ها:
    1,266
    تشکر شده:
    1
    محل سکونت:
    TeHrAn
    چند تا احتمال برای اینجور تراکها میتونه وجود داشته باشه. یکی اینکه فیلمی که روش ضبظ کرده بودی کیفیت خوبی نداشته یا قبلا روش فیلم ضبط شده بوده و الان اینطوری مشکلشو بروز داده.

    یکی دیگه اینکه سیستمی که ضبط کردی با سیستم پخش یکی نبود. مثلا شما با سیستم PAL ضبط کردی ولی سیستم پخشت NTSC بوده. یا برعکس.

    اینکه میگی فقط تو کامپیوتر این مشکل رو داری احتمالش هم هست که کارت گرافیکت با کارت کپچر خوب مچ نیست.
     
  6. sunnyboy

    sunnyboy Registered User

    تاریخ عضویت:
    ‏17 فوریه 2005
    نوشته ها:
    1,041
    تشکر شده:
    1
    محل سکونت:
    IR,Tehran
    مرسی از جوابت.
    خوب اولی که نیست. چون فیلم نو بوده و جتی SP هم ظبط کردم.
    دومی هم پخش رو پاله هم تنظیمات کپچرو گفتم پال باشه .
     
  7. pedramakaay

    pedramakaay کاربر فعال ورزش کاربر فعال

    تاریخ عضویت:
    ‏12 دسامبر 2006
    نوشته ها:
    4,020
    تشکر شده:
    10
    محل سکونت:
    Montreal, Canada
    منم یه همچین مشکلی داشتم.ولی مشکل من این بود که یه نوار سفید رنگ درست وسط صفحه ظاهر میشد و کل تصویر رو خراب می کرد ولی خوشبختانه وقتی restart می کنم درست میشه و اون مشکل حل میشه:happy:
    بعضی مواقع گیر میده و با 2 الی 3 بار restart هم از بین نمیره و من کلا بی خیالش میشم تا فردای اون روز.ولی بعضی مواقع که ضروری باشه تا 5 بار هم میرم.کلا این مشکل شما رو خیلی ها که کارت کپچر دارن باهاش دست و پنجه نرم می کنن.شما خیلی بد شانسید که با restart برطرف نمیشه:(
     
  8. sunnyboy

    sunnyboy Registered User

    تاریخ عضویت:
    ‏17 فوریه 2005
    نوشته ها:
    1,041
    تشکر شده:
    1
    محل سکونت:
    IR,Tehran
    یعنی هیچ راهی نیست ؟ به قول گفتنی یه دلیل علمی باید داشته باشه ؟!

    اصلا مشکل نرم افزاریه یا سخت افزاری ؟ من با Nero هم کپچر گرفتم همینجوری بود ولی استادیو پیناکل یه چیزه دیگس . کیفیتش بهتره. فقط همین نواره خیلی ضد حاله .
     
عسل طبیعی و گرده گل ایرانیخرید و فروش اتوماتیک ارزهای الکترونیکی