آژانس هواپیمایی
pop up

مشکل عجيب در اتصال loptob به tv دوستان لطفاً کمک کنيد !!

شروع موضوع توسط Aryana1979 ‏13 آگوست 2007 در انجمن بایگانی

  1. Aryana1979

    Aryana1979 Registered User

    تاریخ عضویت:
    ‏14 ژوئن 2006
    نوشته ها:
    111
    تشکر شده:
    0
    محل سکونت:
    Canada-toronto
    مشکل عجيب در اتصال loptob به tv دوستان لطفاً کمک کنيد !!

    سلام
    من به يه مشکل عجيب برخوردم که نميتونم اونو حال کنم .من يه loptop dell دارم که ميخوام اونو به tv وصل کنم .متا سفنه اين دستگاه من s-video نداره و مجبور شدم يه پرت vga دو طرفه بگيرم چون tv ما ورودی vga داره .يه سره پرت رو به پشت loptob وصل کردم و يه سرشو به پشت tv .
    بدش tv رو رو کانال pc گذشتم و با کمال تاجب ديدم که هيچی نشون نميده البته قبلش fn+f8 زدم که مد لپ تاب رو tv تنظيم بشه .ولی هيچی نشون نميداد .بد از کلی سرو کله زدن گفتم يک فايل تصويری باز کنم و يک کليپ رو با مديا پلير باز کردم .در کمال تجب ديدم رو tv داره نشون ميده ولی نه چيزی که رو دسکتب ميبينم ،بلکه طور ی نشون ميده مثله اينکه به tv يک dvd پلير نصب کرديد در حال اي که من ديدم وقتی loptob رو به tv وصل ميکنن هميه disktop رو ميشه ديد مثله اين که يک مونيتر بزرگ به loptob وصل کرده باشيد.ننکته جالب اين است که فقط اين clip رو نشون ميده نه هيچ چيزه ديگه !!! مشخصت اين clip هست :
    type: video clip
    bit rate :202 lps
    demensions:672 x 384

    يعنی فقط اين فايل رو نشون ميده .وقتی اين فايل رو ميبندم در حال اي که loptob به tv وصله رو صفحيه tv اينو ميزنه :
    check vga signal !!!!

    در ضمن مدل tv ما samsung -plano هست و lcd هم نيست ، ولی ورودی vga داره کنارش .
    واقعاً ممنون ميشام کمک کنيد که چی کار کنم ؟