سایت ساز وبزیکسب درآمد

مشکل همزمان torrent و eMule

شروع موضوع توسط pirate123 ‏1 فوریه 2007 در انجمن شبکه

  1. pirate123

    pirate123 Registered User

    تاریخ عضویت:
    ‏16 اکتبر 2005
    نوشته ها:
    479
    تشکر شده:
    58
    محل سکونت:
    کارائیب
    سلام

    من یه مودم Asus AM604 خریدم که 4 تا پورت لن داره. برای اینکه به چند تا کامپوتر وصلش کنم توی صفحه کانفیگ مودم PPPoE تعریف کردم تا بلافاصله که مودمو روشن می کنم خودش کانکت میشه. تا اینجاش که مشکلی نبود. eMule یا uTorrent جداگانه هم کار می کنن و مشکلی نیست.

    و اما مشکل زمانی شروع میشه که هر دو همزمان باز باشن یا مثلا 2 تا کامپیوتر eMule رو باز کنن که 10 دقیقه بعد مودم قطع میشه و دیگه هم وصل نمیشه مگر اینکه یه بار خاموش و روشنش کنم که کل صف eMule و نوبتم توش به هم میریزه و اصلا نمیشه 10 دقیقه یه بار هی خاموش و روشن کرد!!!

    تو حالت Bridge تو تنضیمات مودم که امتحان کردم و یه کانکشن تو ویندوز ساختم، مشکلی نبود و قطع نمیشد اما برای اینکه چند تا کامپوتر همزمان از اینترنت استفاده کنن باید PPPoE باشه که هی قطع میشه. در ضمن میدونم که میشه تو حالت بریج اینترنت رو به اشتراک بذارم و کامپیوتر را سرور کنم ولی این کار هم عملی نیست چون خیلی رم می بره.

    کسی میدونه چکار باید کرد که وقتی همزمان eMule و Torrent رو باز می ذارم ADSL قطع نشه؟ (البته من برای سرعت داونلود هر دوشون لیمیت میذارم که بقیه کامپیوتر ها هم بتونن صفحه باز کنن)

    مشکل دیگه هم که هست اینه که یه وقتایی خیلی سخت وارد صفحه کانفیگ میشه و مثلا 1 دقیقه طول می کشه تا باز شه در صورتی که ابن صفحه توی خود مودم هست و نباید طولی بکشه.
     
  2. بازدیدیار - افزایش بازدید سایت و سیگنال های برندخرید بک لینک
  3. moryabdi

    moryabdi Registered User

    تاریخ عضویت:
    ‏30 می 2006
    نوشته ها:
    300
    تشکر شده:
    4
    خیلی عجیبه برام! احتمال داره از کارت شبکت باشه چون اون مودم خوبیه... شایدم توی کانفیگ ها کانفلیکت باشه که DC میشی! والا من که مخم بیشتر ازین قد نیمده!
     
  4. pirate123

    pirate123 Registered User

    تاریخ عضویت:
    ‏16 اکتبر 2005
    نوشته ها:
    479
    تشکر شده:
    58
    محل سکونت:
    کارائیب
    آره منم اول فکر کردم ایراد از کارت شبکه هست ولی بقیه کامپیوتر ها هم همین مشکلو دارن.

    VPI: 0
    VCI: 35
    Service Category: UBR Without CBR
    Quality of Service: Disable
    Connection Type: PPP over Ethernet (PPPoE)
    Encapsulation Mode: LLC/SNAP-BRIDGING
    802.1q: Disable
    PPP Username: ***
    PPP Password: ***
    Authentication Method: AUTO
    Dial on demand (with idle timeout timer): Disable
    PPP IP extension: Disable
    Keep Alive: Enable
    Use Static IP Address: Disable
    Use the following default gateway: Disable
    NAT: Enable
    Firewall: Disable
    IGMP Multicast: Disable
    WAN Service: Enable

    البته مشکلی که هست اینه که من همیشه Keep Alive رو فعال می کنم ولی باز که بر می گردم تیکش پریده و خودش غیر فعال شده. لطفا اگه کسی می دونه راهنمایی کنه. در ضمن ADSL رو از آسیاتک گرفتم.
     
  5. pirate123

    pirate123 Registered User

    تاریخ عضویت:
    ‏16 اکتبر 2005
    نوشته ها:
    479
    تشکر شده:
    58
    محل سکونت:
    کارائیب
    ای بابا. من خیلی بیشتر انتظار داشتم!
    یعنی تو پرشین تولز کسی نیست که بدونه تنظیمات من درسته یا نه؟ یا مثلا باید جاهای دیگه ها تنظیمات دیگه ای انجام داد؟

    در ضمن یه خبر اخیرا به دستم رسید باید یه جا می گفتم!!!:
    هری پاتر 7 (Harry Potter and the Deathly Hallows) روز 21 جولای 2007 میاد.:D
     
  6. ken

    ken کاربر تازه وارد

    تاریخ عضویت:
    ‏27 ژانویه 2007
    نوشته ها:
    129
    تشکر شده:
    0
    اینم برا اینکه تو کف نمونی:

    من DSLکار نیستم ولی....:D

    ولی emule (یا هر نرم افزار p2p دیگه) می دونم که کانکشن زیاد درست می کنه برا سرچش و این ربطی به پهنای باند تعریف شده که فقط روی دانلودشه نداره.
    واسه همین شاید nat pool مودمت نمی کشه و خفه می کنه.
    با پارامتر تعداد کانکشنها رو هر دوتاشون یه خرده ور برو.
     
  7. ken

    ken کاربر تازه وارد

    تاریخ عضویت:
    ‏27 ژانویه 2007
    نوشته ها:
    129
    تشکر شده:
    0
  8. pirate123

    pirate123 Registered User

    تاریخ عضویت:
    ‏16 اکتبر 2005
    نوشته ها:
    479
    تشکر شده:
    58
    محل سکونت:
    کارائیب
عسل طبیعی و گرده گل ایرانیخرید و فروش اتوماتیک ارزهای الکترونیکی