آژانس هواپیماییexchanging

مشکل هنگ کردن در موقع لود فلش پلیر

شروع موضوع توسط omidco2 ‏20 ژوئن 2010 در انجمن ویندوز

  1. omidco2

    omidco2 کاربر تازه وارد

    تاریخ عضویت:
    ‏12 نوامبر 2006
    نوشته ها:
    630
    تشکر شده:
    1
    هرچند که هیچ امیدی از پاسخ گرفتن اینجا ندارم ! ولی خوب مطرح میکنم ببینیم شاید ...

    من یه مشکلی دارم ، اونم اینکه توی بعضی از فلش هایی که اسکریپت درونشون قراره لود بشه ، مثل مثلا ویدئوهای بی* بی* سی یا مثلا بعضی از اسکریپت های چت روم که با فلش کار شده یا اخیر لود وب کم در یاهو مسنجر ، در این موقع مرور گر ( IE8 ، فایرفاکس ، کروم ) هنگ میکنه و دیگه کار نمیشه کرد.

    همه راهی رو امتحان کردم ، اینستال و آنیستال فلش ، انواع و اقسام فلش های ورژن پایینتر ، مطرح کردن این موضوع توی فروم خود فلش . استفاده از مکانیک رجیستری ، یا کلین رجیستری . دیگه همه کار بغیر از نصب مجدد ویندوز که تقریبا این امکان برام نیست.

    جالبه رو همه ویدئو ها یا مثلا فلش ها نیست ، بعضی ها هستش. حالا فلش رو از کار بندازم صفحه مشکلی نداره. حالا نمیدونم مشکل سخت افزاری هستش یا نرم افزاری یا کلا مربوط میشه به ویندوز


    بازم میگم با این همه کار اگر کسی بتونه مشکل رو حل بکنه !! خدای اینکاره :D پس امیدی ندارم بهش.

    ویندوز هم 7 هستش . و کاملا ارجینال .

    اما اگر نظری دارید بدید که شاید امتحان نکرده باشم و ممنون میشم
     
  2. Bahram.ws

    Bahram.ws Registered User

    تاریخ عضویت:
    ‏8 آگوست 2005
    نوشته ها:
    1,133
    تشکر شده:
    71
    محل سکونت:
    On The Fly
    من فلش زیاد کار میکنم تو آخرین پروژه ای که دستم بود به این مشکل برخوردم
    مشکل اینجا بود که هیچ اسپیکری به سیستم وصل نبود و اگه فلش مورد نظر صدا داشت بدجوری هنگ میکرد
    ویندوز منم 7 هست فکر کنم به خاطر همین هستش
    وقتی اسپیکری به سیستم وصل نباشه ویندوز هفت خودش اتومات کارت صدا رو غیر فعال میکنه( یا یه همچین چیزی..) و وقتی فلش اجرا میشه میخواد صدا رو پخش کنه ولی چون device یی برای این کار پیدا نمیکنه هنگ میکنه
     
  3. omidco2

    omidco2 کاربر تازه وارد

    تاریخ عضویت:
    ‏12 نوامبر 2006
    نوشته ها:
    630
    تشکر شده:
    1
    آقا اول ممنون که جواب دادین. همین که آدم بدونه کسی کمکش میکنه یا همچین مشکلی داشته بازم امیدی پیدا میکنه.

    بدبختی اینجاست که من برای کارم باید تو یه چت رومی که بصورت فلش هست حتما وارد بشم. حالا این مورد پیش اومده ! هر کاری هم کردم نشده ! نصب ویندوز و نصب دوباره اون همه نرم افزار و تازه بک آپ گرفتن از درایو اصلی ، تازه اونم درست بشه یا نشه کار حضرت فیله!!

    در این مورد خودم هم همین 2 تا حدس رو میزنم . 1. یا ویندوز 7 2. یا اشکال سخت افزاری

    با توجه به اینکه مشکل روی لپ تاپ هستش ، پس موضوع شما نمیتونه باشه ، چون اسپیکر که فعاله. حالا شاید مال هارد باشه که نمیتونه به سرعت اون اطلاعات رو ذخیره کنه برای همین هنگ میکنه. البته احتمالش کمه ولی بدبختی لپ تاپه . هیچ سیستم دیگه ای هم ندارم متاسفانه :(
     
  4. Bahram.ws

    Bahram.ws Registered User

    تاریخ عضویت:
    ‏8 آگوست 2005
    نوشته ها:
    1,133
    تشکر شده:
    71
    محل سکونت:
    On The Fly
    99.99% سخت افزاری نیست چون میگید فقط با فلش این مشکل رو دارید
    لپ تاپتون مشخصاتش چیه؟ البته فکر نکنم اونقدر ضعیف باشه که cpu اش از پس فلش بر نیاد(فلش بیشتر از اینکه از هارد استفاده کنه cpu رو درگیر میکنه)
    این چت رومی که گفتید شخصیه یا میشه منم امتحانش کنم؟ موقعی که وارد چت روم میخواین بشید پیغامی میده؟ یه نگاه هم به task manager بندازید ببینید cpu چه قدر درگیره
    فلش رو کلا اگه بد برنامه نویسیش رو انجام بدن بدجوری سنگین میشه
    یه برنامه هم attach کردم فلش پلیر رو uninstall میکنه
    آخرین نسخه فلش پلیر رو دوباره نصب کنید(یادتون باشه نسخه IE و firefox فرق داره)
    الان دوباره یادم افتاد یه مشکل دیگه هم داشتم و این بود که صدا رو تو بعضی از فلش ها که ولوم داشت نمیشد کمو زیاد کرد که با گرفتن آخرین نسخه فلش پلیر حل شد
     

    فایل های ضمیمه:

  5. balabala

    balabala کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏22 می 2005
    نوشته ها:
    7,350
    تشکر شده:
    1,321
    محل سکونت:
    یه خورده اونورتر
    من این مشکل رو مدت ها داشتم دارم و خواهد بود [​IMG]
    مشکل از ویندوز 7 و ناسازگاریش با بعضی گرافیک کارت هاست. توی فرومهای خارجی هم راه حل درست حسابی پیدا نکردم.
    کارت گرافیک رو عوض کردم حالا هنگ نمیکنه منتها رم زیاد میخوره و یک سری مشکلات دیگه اضافه شده! مثلا حالا موقع نمایش بعضی فیلمها هنگ میکنه!!
    کلا فکر میکنم این ویندوز7 مشکل داره با گرافیک کارتهای من
     
  6. omidco2

    omidco2 کاربر تازه وارد

    تاریخ عضویت:
    ‏12 نوامبر 2006
    نوشته ها:
    630
    تشکر شده:
    1
    راستش نه ضعیف که نیست . Cpu intel core i5 2.4 ، Ram 4 GB

    راستش از این جهت گفتم هارد ، چون احساس میکنم موقع لود خود موضوع نمیتونه بکشه و سیستم کم میاره و هنگ میکنه. حالا نمیدونستم مال فلش هستش . شانسی آنیستال کردم دیدم فلش رو دیدم حل شد. روی همه جا هم نه. اون چت روم هم که خوب خصوصیه آنچنانی نیست ولی همیشه آنلاین نیست ، یه جور راه حل ارتباطی توی محل کار.
    ولی خوب از اون هم بگذریم ، نمونش همین ویدئو های بی* بی* سی ، یا آنلاین دیدن خود ویدئوش که از طریق فلش هست! تا میخواد لود کنه ، به چند ثانیه نرسیده هنگ میکنه.

    اما خوب جالبه رو ویدئو های دیگه مشکلی ندارم ! رو یوتوب یا مثلا حتی یه اسکریپت ویدئو پلیر آنلاین که خودم طراحی کردم ، احتمال میدادم به دلایلی مشکل داشته باشه . ولی کار کرد!! اما فکر کنم با قسمت فایل های استریم که از بیرون لود میشه این مشکل پیش میاد.

    خوب من دقیقا تا چند روز یا چند هفته قبل مشکلی نداشتم ، نمیدونم یه دفعه چی شد که این مشکل پیش اومد ، حالا احتمال میدم با اتوماتیک آپدیت شدن نسخه خود فلش اینجوری شد . ولی با اون هم که دادید قبلا هم امتحان کردم. ، نسخه های دیگه رو نصب کردم ! shockwave رو پاک کردم و دوباره نصب کردم ! بدون اکتیو X هم نصب کردم !! اما انگار نه انگار !

    بله هم نسخه IE8 و کروم ، و هم نسخه فایرفاکس

    :(

    بازم ممنون به هر حال

    ممنون از جواب مهدی جان.

    راستش تو فروم خود adobe هم یه نفر گفت که کارت گرافیک رو دوباره نصب کن ولی کلا آخه رو لپتاپ نصب اتوماتیکه ، اگر مشکلی داشته باشه همه جا مشکل داره. نمیشه گفت مال گرافیکه ! اگرم مال گرافیک بود خیلی جاهای دیگه مشکل داشتم.

    جالب اینجاست که مال من کار میکرد تا همین چند هفته پیش ! نمیدونم یه دفعه چی شد اینجوری شد. هرچی میکشیم از این ویندوز های درپیت مایکروسافته دیگه ! :(
     
  7. appbannerkhuniresbanner
  8. Bahram.ws

    Bahram.ws Registered User

    تاریخ عضویت:
    ‏8 آگوست 2005
    نوشته ها:
    1,133
    تشکر شده:
    71
    محل سکونت:
    On The Fly
    با سرچی که زدم فهمیدم خیلی ها این مشکل رو دارن
    راه حل های زیادی هم گفته شده که واسه بعضی ها درست شده واسه بعضی ها نه!
    احتمالا مشکل از خود فلش پلیر هست و باید صبر کنی تا نسخه جدیدش بیاد

    یه جا دیدم که طرف گفته این مشکل رو بیشتر با ویدئو های بی.بی.سی داره
    یاد حرف خودت افتادم
    راه حلش هم گفته یه پچ ساخته
    امتحان کن ضرر نداره
    http://thetechangel.com/blogberry/2010/01/firefox-flash-fix-for-windows-64-bit/
    البته فقط واسه ویندوز 64 بیتی جواب میده
     
    Last edited: ‏21 ژوئن 2010
  9. omidco2

    omidco2 کاربر تازه وارد

    تاریخ عضویت:
    ‏12 نوامبر 2006
    نوشته ها:
    630
    تشکر شده:
    1
    ممنون بهرام جان از اینکه زحمت کشیدی .واقعا تشکر از لطفت.

    راستش خوب ویندوز منم 64 بیتی هستش. این رو هم امنحان کردم. همونطور که گفته ، فلش برای من enable هم نشون میده . برای ویدئو های youtube هم که بطور معمول کار میکنه ، ولی بازم ویدئوهای بی بی سی به این شکل که عکسش رو گذاشتم هنگ میکنه . یعنی فرقی نکرد.

    http://img19.img98.com/out.php/i100171_hang.jpg

    فکر نکنم دیگه چاره ای باشه. :( به هر حال ممنون از وقتی که گذاشتی.



    *** ادیت : اینم پیغام ارورش بعد از حدود 15 دقیقه :

    http://img19.img98.com/out.php/i100189_hang2.jpg

    ---

    دیگه پست جدید ندادم. گفتم همین رو ادیت کنم. بازم دستت درد نکنه. همین که وقت گذاشتی یه دنیا ارزش داشت.
     
    Last edited: ‏21 ژوئن 2010
  10. Bahram.ws

    Bahram.ws Registered User

    تاریخ عضویت:
    ‏8 آگوست 2005
    نوشته ها:
    1,133
    تشکر شده:
    71
    محل سکونت:
    On The Fly
    ای بابا مثل اینکه شانس نداری
    ایشالا نسخه جدیدتر فلش پلیر که اومد مشکلت حل میشه
    موفق باشی
     
  11. Bahram.ws

    Bahram.ws Registered User

    تاریخ عضویت:
    ‏8 آگوست 2005
    نوشته ها:
    1,133
    تشکر شده:
    71
    محل سکونت:
    On The Fly
    امید جان نسخه 10.1 هم اومد نصب کن شاید فرجی شد!