آژانس هواپیماییexchanging

مشکل وب بولیتن با php 5.0.4

شروع موضوع توسط amirali_m ‏21 آگوست 2005 در انجمن vBulletin و IPB

  1. amirali_m

    amirali_m کاربر تازه وارد

    تاریخ عضویت:
    ‏26 نوامبر 2003
    نوشته ها:
    57
    تشکر شده:
    0
    سلام...

    با انتقال وی بولیتن نسخه 3.0.7 به هاست جدید ، متاسفانه نتونستم وی بولیتن رو دوباره فعال کنیم. گویا وی بولیتن جدید با پی اچ پی ورژن 5.0.4 مشکل داره .
    اگر درست حرفهای دوستم رو متوجه شده باشم ... مشکل کانکت شدن پی اج پی با مای اسکیول رو داره در ویبولیتن جدید.


    ممنون می شم راهنمایی کنید و اگر لازم هست اطلاعات بیشتری بدم که بفرمایید چطور حل ش کنیم.
     
  2. amirali_m

    amirali_m کاربر تازه وارد

    تاریخ عضویت:
    ‏26 نوامبر 2003
    نوشته ها:
    57
    تشکر شده:
    0
    خب... گویا با مای اسکیول جدید مشکل داره !!!
    یکی کمک کنه ...چیکار کنم
     
  3. ehsan

    ehsan Administrator

    تاریخ عضویت:
    ‏5 دسامبر 2002
    نوشته ها:
    7,915
    تشکر شده:
    3,512
    محل سکونت:
    Internet
  4. amirali_m

    amirali_m کاربر تازه وارد

    تاریخ عضویت:
    ‏26 نوامبر 2003
    نوشته ها:
    57
    تشکر شده:
    0
    پی اچ پی 4.4.0 استفاده می کنیم.
    مای اسکیول ورژن 4.1.12 (a-win32) هستش.
    دیتا بیس فارومی که روی یک سرور دیگه ست ...درست کار می کنه . ولی وقتی آدرس دیتا بیس رو به سرور جدید می دهیم ، فاروم اشکال کانکت شدن به مای اسکیول رو می ده !
    این هم اروری که می ده :
    Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in c:\domains\mysite.com\wwwroot\forum\includes\db_mysql.php on line 140

    The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file.




    زمانی این ارور می ده که داریم فاروم رو اینستال کنیم و تیبل ها و یوزرها رو بسازه ....

    آقا احسان ...ممنون می شم یه راهنمایی بفرمایید.
     
  5. shankimout

    shankimout Registered User

    تاریخ عضویت:
    ‏17 می 2004
    نوشته ها:
    1,491
    تشکر شده:
    3
    محل سکونت:
    ساری . . . . . . . . . . . . . . Permanently Bann
    بعضي هاستينگ ها اين امكان رو ميدن كه از چند ورژن از پي اچ پي استفاده كني ( يا بهتر بگم كنترل پنل ها مثل HELM ) . برو تو php version و ورزن php رو بزار روي پايين تر از 5 . اگه اين كارو بكني تمام فايل هاي پي اچ پي موجود در اكانت شما با استفاده از php 5 به پايين اجرا ميشن كه شايد مشكل شما حل شه
     
  6. amirali_m

    amirali_m کاربر تازه وارد

    تاریخ عضویت:
    ‏26 نوامبر 2003
    نوشته ها:
    57
    تشکر شده:
    0

    ممنون به خاطر اینکه پاسخ دادید.

    خب اینکارو کردیم .ولی درست نشد.
    مشکل همونطور گفتم مای اسکیول هستش. که وقتی قدیمی رو توی لوکال هاست می زاریم ..مشکل حل می شه!
     
  7. appbannerkhuniresbanner