خرید بک لینک

يك isp و يك مشكل عجيب و غريب ...

شروع موضوع توسط saman_nn2000 ‏1 مارس 2004 در انجمن شبکه

  1. saman_nn2000

    saman_nn2000 کاربر تازه وارد

    تاریخ عضویت:
    ‏12 فوریه 2004
    نوشته ها:
    19
    تشکر شده:
    0
    محل سکونت:
    Kurdistan
    دوستان خوب سلام:
    من یک مشکل عجیب دارم خواهشمندم کمکم کنید.
    یک isp کوچک با 16 خط دارم و 64ک پهنای باند مخابرات. user های من بیشتر چت میکنند و کلی مشکل دارند
    مثلا تو voice صدای اوون ور خط و بریده بریده و غیل قابل فهم دارند...در صورتیکه صدای خودشان خوب میره!!!!
    یا اینکه web cam و با چند ها دقیقه تاخیر دارند!!!!
    بعضی مواقع اصلا نمی تونن web وا کنن!!!....مثلا وقتی 10 نفر رو خط هستند...
    تجهیزاتم روتر cisco 2610 ...و cache express هستش..
    اینم config روتر:
    [/interface Ethernet0/0
    ip address 192.168.0.1 255.255.255.0 secondary
    ip address C.C.C.C 255.255.255.240
    ip access-group in-filter in
    ip access-group in-filter out
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip route-cache same-interface
    ip route-cache policy
    no ip mroute-cache
    ip policy route-map cache
    full-duplex
    no cdp enable
    !
    interface Serial0/0
    ip unnumbered Ethernet0/0
    ip access-group out-filter in
    ip access-group out-filter out
    no ip unreachables
    no ip proxy-arp
    ip wccp web-cache redirect out
    ip nat outside
    encapsulation ppp
    ip route-cache policy
    ip policy route-map nachi-worm
    no fair-queue
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered Ethernet0/0
    ip access-group out-filter in
    ip access-group out-filter out
    no ip proxy-arp
    ip nat inside
    encapsulation ppp
    ip route-cache policy
    ip tcp header-compression
    ip policy route-map nachi-worm
    async mode interactive
    peer default ip address pool User_Dial
    compress mppc
    no fair-queue
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    group-range 33 48
    !

    ip local pool IP_NAT A.A.A.A B.B.B.B
    ip local pool User_Dial 192.168.0.16 192.168.0.31
    ip nat pool natpool A.A.A.A B.B.B.B netmask 255.255.255.240
    ip nat inside source list natlist pool natpool overload
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0 permanent
    !
    !
    !
    ip access-list standard natlist
    permit 192.168.0.0 0.0.0.255
    !

    ip access-list extended out-filter
    deny udp any any eq tftp
    deny udp any any eq 135
    deny udp any any eq netbios-ns
    deny udp any any eq netbios-dgm
    deny udp any any eq netbios-ss
    deny udp any any eq snmp
    deny udp any any eq snmptrap
    deny tcp any any eq 135
    deny tcp any any eq 139
    deny tcp any any eq 445
    deny tcp any any eq 593
    deny tcp any any eq 4444
    deny tcp any any eq 1433
    permit ip any any
    access-list 15 permit 192.168.0.2
    access-list 15 permit 192.168.0.3
    access-list 15 permitSERVER.COMPUTER
    access-list 15 permit CACH.COMPUTER
    access-list 15 deny any
    access-list 199 permit icmp any any echo
    access-list 199 permit icmp any any echo-reply
    no cdp run
    route-map nachi-worm permit 10
    match ip address 199
    match length 92 92
    set interface Null0
    !
    route-map cache permit 10
    match ip address cache
    set ip next-hop CACHE.COMPUTER
    !
    snmp-server community public RW 15
    snmp-server enable traps tty
    radius-server host D.D.D.Dauth-port 2222 acct-port 2223
    radius-server retransmit 5
    radius-server key LKJHGFGFFCFG
    !
    line con 0
    exec-timeout 0 0
    line 33 48
    exec-timeout 0 0
    modem Dialin
    modem autoconfigure type mica
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password 7KJHGGGFHFJFJJD
    !
    !
    !
    end
    خواهش می کنم کمکم کنید......فبلا از شما عزیزان متشکرم​
     
  2. بازدیدیار - افزایش بازدید سایت و سیگنال های برندخرید بک لینک
  3. _arash_

    _arash_ Registered User

    تاریخ عضویت:
    ‏28 ژانویه 2004
    نوشته ها:
    199
    تشکر شده:
    9
    محل سکونت:
    Iran
    به نظر من با 64k چندان اين مشكلات عجيب نيست!
     
  4. koorosh

    koorosh Registered User

    تاریخ عضویت:
    ‏12 دسامبر 2002
    نوشته ها:
    1,525
    تشکر شده:
    10
    محل سکونت:
    Iran - Tehran
    و من هم همينطور!
    مشکل شما پهنای بانده.
    برای اينکه بهتر متوجه بشی يه MRTG نصب کن تا ميزان مصرفت رو در ساعتهای مختلف ببينی.
     
  5. aryagohar

    aryagohar کاربر تازه وارد

    تاریخ عضویت:
    ‏31 جولای 2003
    نوشته ها:
    680
    تشکر شده:
    0
    محل سکونت:
    Iran
    خدا بده بركت. بابا با اين دستور هايي كه شما اينجا گذاشتي به اندازه 100 تا كلاينت رو روتر load مي كنه.
    قبل از همه چيز اينو بگم . بستن پورت هاي مشكوك . نقاط امنيتي ضعيف خوبه ولي نه به هر قيمتي.
    سامان جان من فكر كنم در مورد هر جي كه بچه ها اينجا نظري دادن شما رو روترت اعمال كردي در صورتي كه خود من بعد ازاينكه مطمئن شدم كامپيوتر هام مشكل سوراخ و از اينجور حرفها ندارن تمام access-group ها و access-list ها رو از رو روتر برداشتم
    فقط و فقط يك access-group in براي اينترفيس سريال مونده.
    خلاصه. مشكلات مال تنظيماتت نيست ولي در مورد voice ياهو با كم كردن پيچ و خم ها سر راه Ip packet ها مي توني راش بندازي.
    موفق باشي
     
  6. aryagohar

    aryagohar کاربر تازه وارد

    تاریخ عضویت:
    ‏31 جولای 2003
    نوشته ها:
    680
    تشکر شده:
    0
    محل سکونت:
    Iran
    البته در ادامه فرمايشاتم بگم كه پهناي باند هم بي تقصير نيست.
     
  7. _arash_

    _arash_ Registered User

    تاریخ عضویت:
    ‏28 ژانویه 2004
    نوشته ها:
    199
    تشکر شده:
    9
    محل سکونت:
    Iran
    در ادامه فرمايشات آقاي حكيمي عرض كنم كه

    اگر در نصب MRTG مشكل داري شركت معزز مخابرات اين زحمت جبران نشدني را براي اكثر ISP ها انجام داده
    جهت اطلاعات بيشتر از سايت اينترنتيwww.dci.ir ديدن كنيد
     
  8. MCP

    MCP کاربر فعال دوربین دیجیتال کاربر فعال

    تاریخ عضویت:
    ‏23 فوریه 2004
    نوشته ها:
    510
    تشکر شده:
    1
    محل سکونت:
    YE JAYE TOOP!
    سلام

    يوزرهايي كه از خارج شهر به ما وصل ميشن مشكل بسيار زيادي دارن. (اونايي كه كد ميگيرن)
    ولي مثلا با يه ISP ديگه مشكل ندارن.!!

    مودم هاي من 16AM-Cisco هست.

    از چي ميتونه باشه؟
     
  9. koorosh

    koorosh Registered User

    تاریخ عضویت:
    ‏12 دسامبر 2002
    نوشته ها:
    1,525
    تشکر شده:
    10
    محل سکونت:
    Iran - Tehran
    IOS ات رو Update کن.
     
  10. aryagohar

    aryagohar کاربر تازه وارد

    تاریخ عضویت:
    ‏31 جولای 2003
    نوشته ها:
    680
    تشکر شده:
    0
    محل سکونت:
    Iran
    از اون نيست از مركز مخابرات شمت است. همين 3-4 روز قبل خط E1 يكي از بچه ها رو چون شارژينگ مخابرات پول براي مشتركين نمي انداخت قطع كردن :) پس به گيرنده ها تون دست نزنيد اشكال از فرستنده هست .
     
  11. ssa1357

    ssa1357 کاربر تازه وارد

    تاریخ عضویت:
    ‏10 نوامبر 2003
    نوشته ها:
    152
    تشکر شده:
    0
    محل سکونت:
    Tehran-Iran
    باز من ميخوام پا برهنه بپرم وسط حرفا :blush:

    البته با اجازه بزرگترا :

    اتصال ERT روترت رو هم چك كن
     
  12. saman_nn2000

    saman_nn2000 کاربر تازه وارد

    تاریخ عضویت:
    ‏12 فوریه 2004
    نوشته ها:
    19
    تشکر شده:
    0
    محل سکونت:
    Kurdistan
    با سلام خدمت همه عزیزان:
    یک راه هم که به ذهن من میرسه ( البته مشکل خودم و در این زمینه حل کرده) اینه که شماره های زیر گروپ شماره network رو چك كني.....يعني يه شماره ديگه از زير گروپ به اين مشتركها بده...احتمالا مشكلت حل مي شود...مخصوصا اگه چند مركز سويچينگ تو شهر تون هست...

    ________________________

    خوشبختي بهانه اي بيش براي زندگي نيست ....اميدوارم زندگيت پر از بهانه باشد...
    سامي
     
  13. MCP

    MCP کاربر فعال دوربین دیجیتال کاربر فعال

    تاریخ عضویت:
    ‏23 فوریه 2004
    نوشته ها:
    510
    تشکر شده:
    1
    محل سکونت:
    YE JAYE TOOP!
    سلام

    ممنون از همتون.. مثل اين كه مشكل از مخابرات و سوئيچ هاي همون شهره.

    اما يه چيز ديگه.. اين پيام رو يوزر زياد ميبينه! مخصوصا همون خارج شهري ها ..

    remote computer can not answer in timely manner . . ... port close.. يه همچين چيزي كه الان هرچي تو error هاي ويندوز نگاه ميكنم ، همه چي هست جز همين !!

    اين قبل از چك يوزر و پسورد مياد..
    به نظر من شايد به خاطر اين باشه كه دوتا مودم سر يه سرعت مناسب به توافق نميرسند...
     
  14. ssa1357

    ssa1357 کاربر تازه وارد

    تاریخ عضویت:
    ‏10 نوامبر 2003
    نوشته ها:
    152
    تشکر شده:
    0
    محل سکونت:
    Tehran-Iran
    اون خطا يعني حالا يهجوري هم مودم ها راضي شدن ولي چون خط خيلي پر خطاست يوزر و پسوورد رو درست نمي تونه بفرسته در نتيجه سرور اكانتينگ هم جواب نميده اينم ميگه آقا از سرور اكانتينگ جواب نگرفتم.
     
  15. aryagohar

    aryagohar کاربر تازه وارد

    تاریخ عضویت:
    ‏31 جولای 2003
    نوشته ها:
    680
    تشکر شده:
    0
    محل سکونت:
    Iran
    انشالله تا قرن بعدي حل ميشه . چيزه ديگه نمونده :)
     
  16. MCP

    MCP کاربر فعال دوربین دیجیتال کاربر فعال

    تاریخ عضویت:
    ‏23 فوریه 2004
    نوشته ها:
    510
    تشکر شده:
    1
    محل سکونت:
    YE JAYE TOOP!
    سلام

    ممنون رفيق :)

    حالا يه چيز ديگه! از تو LAN همه چي تـــــــوپه اما يوزرهاي Dialup با اينكه خوب وصل ميشن اما send & recive خيلي پائيني دارن و اصولا كند هستن.
    پهناي باند مشكل نداره.. من روتر 2610 + modem 16AM دارم. :(
     
  17. _arash_

    _arash_ Registered User

    تاریخ عضویت:
    ‏28 ژانویه 2004
    نوشته ها:
    199
    تشکر شده:
    9
    محل سکونت:
    Iran
    من چند وقت پيش با اين مشكل برخورد كردم مشتركان يك مسير مخابراتي كند شدند
    تحقيق كردم كاشف حاصل شد در آن مسير كابل برگردان شده!!!!
    رفتم دنبال رفع ايراد گفتند :ايراد احتمالا از كابل هاست!

    در ضمن من هميشه از مشتركين سوال ميكنم خطوط تلفن انها روي سويچ PCM4/PCM11 نصب شده يا نه
    چون روي اين خطوط كليه مشتركين ما كند هستند
    تمامي خطوط من هم E1 هست
     
  18. MCP

    MCP کاربر فعال دوربین دیجیتال کاربر فعال

    تاریخ عضویت:
    ‏23 فوریه 2004
    نوشته ها:
    510
    تشکر شده:
    1
    محل سکونت:
    YE JAYE TOOP!
    بله فرمايش شما كاملا متين !

    اشكال از خود مخابرات عزيز ميباشد... انشاالله در طرح هاي سال 1400 مشكل رفع شود. آمين! :happy:
     
  19. ssa1357

    ssa1357 کاربر تازه وارد

    تاریخ عضویت:
    ‏10 نوامبر 2003
    نوشته ها:
    152
    تشکر شده:
    0
    محل سکونت:
    Tehran-Iran
    آقا ستينگ روترت واسه مودما چطوره؟
     
  20. aryagohar

    aryagohar کاربر تازه وارد

    تاریخ عضویت:
    ‏31 جولای 2003
    نوشته ها:
    680
    تشکر شده:
    0
    محل سکونت:
    Iran
    بابا وقتي روتر داره كار ميكنه ستينگ رو براي چي مي خواي سجاد خان.
     
عسل طبیعی و گرده گل ایرانیخرید و فروش اتوماتیک ارزهای الکترونیکی