آژانس هواپیماییexchanging

پریدن نوشته‌ها مشکلی جدید در مووبل تایپ!

شروع موضوع توسط raheman ‏10 مارس 2006 در انجمن MovableType - مووبل تایپ

  1. raheman

    raheman کاربر تازه وارد

    تاریخ عضویت:
    ‏10 مارس 2006
    نوشته ها:
    10
    تشکر شده:
    0
    به دلیل اینکه شانس من خیلی خوبه و مشکلات جدید اکثرآ روی من امتحان میشه٬ چند روزه به اشکالی برخوردم که تا حالا پیش نیومده بود.
    بعد از تحریمات آمریکا و تغییر سرور هاست سایت من٬ بک‌آپ سایت آپلود شد و متوجه مشکل جدید شدم٬ و اون پیغام No entries could be found. در قسمت نوشته‌های مووبل تایپ بود٬ در حالی که روی هاست تمام نوشته‌ها موجوده و توی آرشیو موضوعی هم وجود داره٬ اینجا هم یه مشکل وجود داره٬ آی‌دی نوشته‌های موجود روی هاست با آی‌دی نوشته‌های آرشیو موضوعی یکی نیست مثلآ توی هاست آی‌دی نوشته ۱۶۷ ولی توی آرشیو موضوعی ۲۹۰!
    وقتی روی لینک ۲۹۰ کلیک می‌کنی می‌نویسه نوشته موجود نیست! اما وقتی ۱۶۷ رو وارد میکنی نوشته رو میاره! برای گذاشتن کامنت که اقدام می‌کنی باز هم پیغام نوشته‌ای با آی‌دی ۱۶۷ موجود نیست ظاهر میشه! توی فروم خود مووبل تایپ چند نفر به این مشکل خورده بودن که جواب درست و حسابی زیرشون نبود.
    با این تفاسیر بنده قادر به پست مطلب جدید نیستم٬ موضوع حیاتی و اساسیه٬ اگر کسی میتونه کمک کنه دریغ نکنه که وبلاگ من داره از رونق میفته!!!
    ممنون.​
     
  2. Shahed

    Shahed کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏30 ژوئن 2003
    نوشته ها:
    7,175
    تشکر شده:
    31
    محل سکونت:
    mt.cgi
    تو جريان انتقالات ديتابيست درست اينزرت نشده !
    * اين اواخر به ام تي مطلبي ايمپورت کردي؟
     
  3. aaber_piade

    aaber_piade Registered User

    تاریخ عضویت:
    ‏19 دسامبر 2002
    نوشته ها:
    1,662
    تشکر شده:
    28
    محل سکونت:
    Tehran
    اين چيزايي که الان از وبلاگت موجوده ميتونه فقط خروجي هاي استاتيک باشه معلوم نيست ديتابيس منتقل شده باشه به درستي. سعي کن از گزينه مربوط به ديتابيس توي cpanel يه بار ديتابيس رو repair کني و ببيني تاثيري داره يا نه؟ اون فايل هاي استاتيک هم يه جا يه کپي ازشون داشته باشي بد نيست.
     
  4. aaber_piade

    aaber_piade Registered User

    تاریخ عضویت:
    ‏19 دسامبر 2002
    نوشته ها:
    1,662
    تشکر شده:
    28
    محل سکونت:
    Tehran
    ظاهرا هاستت الان داره از plesk استفاده ميکنه اون چه که من گفتم در بالا براي cpanel بود. پس از خودشون يه سوال بپرس که کجاي plesk ميشه ديتابيس رو repair کني؟ اگر يه phpmyadmin توي کنترل پنلت پيدا کني ميشه با اون هم repair کرد. يه چيز ديگه اينکه يک ايميل بهشون بزن زودتر تا بک آپ قبلي که از سايتت دارن رو پاک نکنن.
     
  5. raheman

    raheman کاربر تازه وارد

    تاریخ عضویت:
    ‏10 مارس 2006
    نوشته ها:
    10
    تشکر شده:
    0
    دیتابیس رو بازسازی کردم فرقی نکرد٬ همه فایلهای ام‌تی هم توش بود٬ نمیدونم دیگه چی کار کنم؟
     
  6. raheman

    raheman کاربر تازه وارد

    تاریخ عضویت:
    ‏10 مارس 2006
    نوشته ها:
    10
    تشکر شده:
    0
    یه چیز دیگه دفعه اول همه کار کردم حتی ام‌تی رو پاک کردم و دوباره نصب کردم اما فرقی نکرد٬ مجبور شدم به هاست بگم که دوباره بک‌آپ رو آپلود کنه٬ واسه خودم خیلی عجیبه!!!
     
  7. appbannerkhuniresbanner
  8. raheman

    raheman کاربر تازه وارد

    تاریخ عضویت:
    ‏10 مارس 2006
    نوشته ها:
    10
    تشکر شده:
    0
    یه چیز دیگه اگه دیتابیس رو پاک کنم دوباره بسازم مشکلی پیش میاد؟
     
  9. raheman

    raheman کاربر تازه وارد

    تاریخ عضویت:
    ‏10 مارس 2006
    نوشته ها:
    10
    تشکر شده:
    0
    من چقدر اینجا پست می‌کنم٬ یه بک‌آپ از دیتا بیس رو خودم گرفتم٬ اگه دیتا بیس رو پاک کنم و بک‌آپ رو آپلود کنم درست میشه؟
     
  10. shahkey

    shahkey Registered User

    تاریخ عضویت:
    ‏16 نوامبر 2005
    نوشته ها:
    1,232
    تشکر شده:
    4
    کاش که خودت قبل از اینکه این موضوع پیش بیاد یه بک آپ از دیتابیس میگرفتی
    من یه بار از دیتا بیسم بک آپ گرفتم تویه یه سایت دیگه آپلود کردم جواب داد هیچ مشکلی هم پیش نیومد
    حالا میتونی از دیتا بیس بک آپ بگیری روی یه دیتا بیس دیگه آپلود کنی
    فقط اسم دیتابیس و پسوردش باید همون قبلی باشه
     
  11. Shahed

    Shahed کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏30 ژوئن 2003
    نوشته ها:
    7,175
    تشکر شده:
    31
    محل سکونت:
    mt.cgi
    ديتابيس رو پاک کني همه مطالبت هم ميره باهاش !
    يه جوري با اين ديتابيسي که هست خودتو مچ کن !
     
  12. raheman

    raheman کاربر تازه وارد

    تاریخ عضویت:
    ‏10 مارس 2006
    نوشته ها:
    10
    تشکر شده:
    0
    دیتابیس رو پاک کردم٬ از ام‌تی بک‌آپ داشتم٬ به هرحال به جز تغییر لینک‌ها مشکل دیگه‌ای نیست٬ ممنون.
     
  13. Shahed

    Shahed کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏30 ژوئن 2003
    نوشته ها:
    7,175
    تشکر شده:
    31
    محل سکونت:
    mt.cgi
    آها !
    يعني از ابزار بک آپ خود ام تي استفاده کردي !
    در اونصورت موقع ايمپورت ممکنه id پست ها عوض بشه !
    اما اگه از ديتابيس بک آپ ميداشتي و اونو برميگردوندي مشکلي نبود !

    اما کلن استفاده از id به عنوان پرمالينک پستها کاريست نادرست ! [​IMG]
     
  14. avajang.com .leftavajang.com.right
  15. Motahari

    Motahari Registered User

    تاریخ عضویت:
    ‏22 فوریه 2003
    نوشته ها:
    690
    تشکر شده:
    3
    اگه از ام تي 3.2 استفاده كني از basename‌ هم مي‌توني استفاده كني. اون وقت ديگه مشكله id واسه دفعه‌هاي بعد نداري.