سایت ساز وبزیخرید بک لینک

پورت 135و137و139و445

شروع موضوع توسط shana ‏5 جولای 2004 در انجمن شبکه

  1. shana

    shana کاربر تازه وارد

    تاریخ عضویت:
    ‏15 نوامبر 2003
    نوشته ها:
    67
    تشکر شده:
    0
    پورتهاي 135و137و139و445 رو روي روتر چه جوري مي شه بست ؟
     
  2. بازدیدیار - افزایش بازدید سایت و سیگنال های برندخرید بک لینک
  3. knowhow

    knowhow مدیران قدیمی

    تاریخ عضویت:
    ‏25 دسامبر 2002
    نوشته ها:
    3,477
    تشکر شده:
    20
    ip access-list extended test
    deny tcp any host x.x.x.x eq port number
    permit ip any any
     
  4. shana

    shana کاربر تازه وارد

    تاریخ عضویت:
    ‏15 نوامبر 2003
    نوشته ها:
    67
    تشکر شده:
    0
    نه من اين كارو انجام دادم منتها بي فايده است

    بازم به كامپيوترهاي تو شبكه از اين پورت حمله مي شه
    يه جوري انگاري عملا بي فايده است
     
  5. knowhow

    knowhow مدیران قدیمی

    تاریخ عضویت:
    ‏25 دسامبر 2002
    نوشته ها:
    3,477
    تشکر شده:
    20
    احتمالا access list رو به پرت ethernet یا سریال تون assign نکردید.
     
  6. _arash_

    _arash_ Registered User

    تاریخ عضویت:
    ‏28 ژانویه 2004
    نوشته ها:
    199
    تشکر شده:
    9
    محل سکونت:
    Iran
    بي فايده !!!!؟

    براي بستن درگاهي خاص مواردي را بايد رعايت كنيد تا نتيجه به درستي حاصل شود!

    1- تخصيص يك شماره به access-group به طور مثال 115 access-group

    2- شماره درگاه هاي مورد نظر (port) را به صورت زير در configure terminal وارد كنيد
    access-list 115 deny tcp any any eqْ xxx
    access-list 115 deny udp any any eq xxx

    الف-xxx= شماره port مورد نظر
    ب- اكثر port ها را هم بر روي udp هم tcp بايد بست

    3- در انتها بايد access-list 115 permit ip any any را حتما به انتهاي access-list اضافه كرد

    4-قرار دادن اين access-group بر روي interface Serial فعال روتر شما به طور مثال
    configure terminal
    interface Serial0
    ip access-group 115 in
    ip access-group 155 out

    نمونه يك access-list كوتاه را در ذيل درج ميكنم

    access-list 115 deny udp any any eq tftp
    access-list 115 deny tcp any any eq 135
    access-list 115 deny udp any any eq 135
    access-list 115 deny udp any any eq netbios-ns
    access-list 115 deny udp any any eq netbios-dgm
    access-list 115 deny tcp any any eq 139
    access-list 115 deny udp any any eq netbios-ss
    access-list 115 deny tcp any any eq 445
    access-list 115 deny udp any any eq 445
    access-list 115 deny tcp any any eq 593
    access-list 115 deny udp any any eq 593
    access-list 115 deny tcp any any eq 4444
    access-list 115 deny udp any any eq 4444
    access-list 115 permit ip any any


    البته موارد كاربرد access-list هابر روي interface Ethernet و interface Serial و access-class ها بر رويline vty بسيار متنوع است كه با كمي تحقيق و پرسش به اطلاعات مهمتري در اين مورد خواهيد رسيد

    موفق و جستجوگر باشيد
     
  7. shana

    shana کاربر تازه وارد

    تاریخ عضویت:
    ‏15 نوامبر 2003
    نوشته ها:
    67
    تشکر شده:
    0
    باور كنيد من تمام اين كارارو انجام دادم
    ولي هنوزم اين پورت روي كامپيوترها باز مي مونه
     
خرید و فروش ارزهای الکترونیکیخرید و فروش اتوماتیک ارزهای الکترونیکی عسل طبیعی و گرده گل ایرانی