آژانس هواپیماییexchanging

چرا Quick postbit کار نمیکنه؟

شروع موضوع توسط Muhammadinfo ‏9 اکتبر 2007 در انجمن vBulletin و IPB

  1. Muhammadinfo

    Muhammadinfo کاربر فعال علم و دانش کاربر فعال

    تاریخ عضویت:
    ‏7 فوریه 2006
    نوشته ها:
    1,865
    تشکر شده:
    19
    چرا Quick postbit کار نمیکنه؟
    وقتی که روش مزنیم مینویسه که منتظر باش و میچرخه همینطوری؟
    در ضمن فایل زبان را هم دوباره آپلود کردم اما حل نشد.
    یکی خداوکیلی کمک کنه:(
     
  2. Muhammadinfo

    Muhammadinfo کاربر فعال علم و دانش کاربر فعال

    تاریخ عضویت:
    ‏7 فوریه 2006
    نوشته ها:
    1,865
    تشکر شده:
    19
    مشکل حل شد.
     
  3. Shahed

    Shahed کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏30 ژوئن 2003
    نوشته ها:
    7,175
    تشکر شده:
    31
    محل سکونت:
    mt.cgi
    خوب مشکل چی بود؟
     
  4. neo2

    neo2 Registered User

    تاریخ عضویت:
    ‏8 آپریل 2005
    نوشته ها:
    1,645
    تشکر شده:
    178
    محل سکونت:
    /cat/etc/passwd/
    منم همین مشکل رو دارم. چی کار کردی درست شد ؟
     
  5. Muhammadinfo

    Muhammadinfo کاربر فعال علم و دانش کاربر فعال

    تاریخ عضویت:
    ‏7 فوریه 2006
    نوشته ها:
    1,865
    تشکر شده:
    19
    سلام.
    آقا من اینو از تو خود سایت ویبولتین ترجمه کردم و انجام دادم از من که درست شد.
    حالا ترجمه فارسیشا بهتون میگم.فقط خدایش اگه کسی انجام داد و درست شد بیاد بگه تا من بدونم که برای بقیه نیز کار داده.
    توی کنترل پنل خود وی بی به اینجاها باید برید.
    تنظیمات سیستم/تنظیمات سیستم/تنظيمات ويرايش و ارسال پست ها/Quick Reply را به حالت آخر یعنی( بله, احتياج به كليك روي دكمه ارسال پاسخ سريع) تغییر دهید .
    ذخیره کنید.و بروید حال کنید.
     
  6. neo2

    neo2 Registered User

    تاریخ عضویت:
    ‏8 آپریل 2005
    نوشته ها:
    1,645
    تشکر شده:
    178
    محل سکونت:
    /cat/etc/passwd/
    والا اینجوری یه خورده گیج کننده هست. انگلیسی شو می نوشتی بهتر بود :wacko:

    اگه ممکنه متن انگلیسی شو بذار ببینم کجا باید رفت ...
     
  7. neo2

    neo2 Registered User

    تاریخ عضویت:
    ‏8 آپریل 2005
    نوشته ها:
    1,645
    تشکر شده:
    178
    محل سکونت:
    /cat/etc/passwd/
    اگه منظورت Message Posting and Editing Option هست، باید بگم که تنظیمات من به همین شکل هست ولی کار نمیکنه.

    زمانی که انگلیسی تایپ میکنی Quick Replay درست کار میکنه ولی وقتی که فارسی تایپ میکنی همینجوری میمونه و یه ساعت میچرخه ...
     
  8. Muhammadinfo

    Muhammadinfo کاربر فعال علم و دانش کاربر فعال

    تاریخ عضویت:
    ‏7 فوریه 2006
    نوشته ها:
    1,865
    تشکر شده:
    19
    مشکل منم همین بود.
    اما دقت کن وقتی که توی محیط تایپ متن میروی تا Quick reply to this message نزده ای نباید فعال بشه وگرنه معلوم میشه که تو اون قسمت را فعال نکرده ای.
     
  9. Muhammadinfo

    Muhammadinfo کاربر فعال علم و دانش کاربر فعال

    تاریخ عضویت:
    ‏7 فوریه 2006
    نوشته ها:
    1,865
    تشکر شده:
    19
    انگلیسیش اینجاست.
    vbulletin options/message posting and editing options/Quick reply=Yes, Click Required
     
  10. neo2

    neo2 Registered User

    تاریخ عضویت:
    ‏8 آپریل 2005
    نوشته ها:
    1,645
    تشکر شده:
    178
    محل سکونت:
    /cat/etc/passwd/
    دقیقا همینطوره .. اما بازم کار نمیکنه :( حسابی گیج شدم. تو خود وی بی هم تاپیک زدم اما هنوز جوابی ندادن.
     
  11. Muhammadinfo

    Muhammadinfo کاربر فعال علم و دانش کاربر فعال

    تاریخ عضویت:
    ‏7 فوریه 2006
    نوشته ها:
    1,865
    تشکر شده:
    19
    یه کار دیگه بکن.برو تو تنظیمات و آژاکسهایی را که مور مشکل واقع میشن را غیر فعال کن.
     
  12. neo2

    neo2 Registered User

    تاریخ عضویت:
    ‏8 آپریل 2005
    نوشته ها:
    1,645
    تشکر شده:
    178
    محل سکونت:
    /cat/etc/passwd/
    ای ول درست شد ........ !!!! [​IMG] [​IMG] [​IMG]
    ولی چرا دفه های قبل هرچی اینو هم می زدم جواب نمیداد ؟!!!
     
  13. avajang.com .leftavajang.com.right
  14. power DDL

    power DDL کاربر تازه وارد

    تاریخ عضویت:
    ‏13 سپتامبر 2007
    نوشته ها:
    288
    تشکر شده:
    1
    با همون راهنمايي بالا درس شد عزيز؟
     
  15. Shahed

    Shahed کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏30 ژوئن 2003
    نوشته ها:
    7,175
    تشکر شده:
    31
    محل سکونت:
    mt.cgi
    خوب دیگه آژاکس نداری دیگه که !!
     
  16. Muhammadinfo

    Muhammadinfo کاربر فعال علم و دانش کاربر فعال

    تاریخ عضویت:
    ‏7 فوریه 2006
    نوشته ها:
    1,865
    تشکر شده:
    19
    چرا داره.فقط اونا که اختلال ایجاد میکنن فعال نیستند.
     
  17. Shahed

    Shahed کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏30 ژوئن 2003
    نوشته ها:
    7,175
    تشکر شده:
    31
    محل سکونت:
    mt.cgi
    اونوقت کدوم کدها اختلال ایجاد میکنن؟
     
  18. Muhammadinfo

    Muhammadinfo کاربر فعال علم و دانش کاربر فعال

    تاریخ عضویت:
    ‏7 فوریه 2006
    نوشته ها:
    1,865
    تشکر شده:
    19
    هر کدی که مشکل ایجاد میکنه!فرقی نمیکنه.اتوماتیک
     
  19. neo2

    neo2 Registered User

    تاریخ عضویت:
    ‏8 آپریل 2005
    نوشته ها:
    1,645
    تشکر شده:
    178
    محل سکونت:
    /cat/etc/passwd/
    آره آجاکس های مشکل ساز رو غیر فعال کردم درست شد