سایت ساز وبزیخرید بک لینک

کمک ! من با activeX مشکل دارم ...

شروع موضوع توسط intheair ‏30 مارس 2004 در انجمن شبکه

  1. intheair

    intheair کاربر تازه وارد

    تاریخ عضویت:
    ‏15 فوریه 2004
    نوشته ها:
    65
    تشکر شده:
    0
    محل سکونت:
    تو لباسام
    سلام
    من ویندوز xp نسخه 2004 ( service pack 2 ) رو خریدم و نصب کردم ولی هر صفحه internet explorer جدید رو که باز می کنم این پیغام رو میده .
    your current security setting prohibit running activeX controls on this page . as a result , the page may not display correctly.
    من تنظیمات activeX رو تغییر ندادم و روی یک کامپیوتر دیگه هم این ویندوز رو نصب کردم و اونجا هم همین مشکل رو داشتیم .
    سی دی رو گروه نرم افزاری sarzamin ارائه کرده .
    کسی میتونه کمک کنه ؟
     
  2. بازدیدیار - افزایش بازدید سایت و سیگنال های برندخرید بک لینک
  3. sdsl

    sdsl کاربر تازه وارد

    تاریخ عضویت:
    ‏1 ژانویه 2003
    نوشته ها:
    251
    تشکر شده:
    0
    محل سکونت:
    Iran-Tehran
    اين مشكل نيست در قسمت Internet Options تنظيمات Security رو انتخاب كنيد و اونها رو به Custom Level در بياريد و در حالت Low قرار بديد.

    مشكل حل ميشه!

    موفق باشيد
     
  4. alphi

    alphi Registered User

    تاریخ عضویت:
    ‏13 ژانویه 2004
    نوشته ها:
    142
    تشکر شده:
    306
    محل سکونت:
    tehran
    سلام آقا منم اين مشل رو توي 2000 دارم ولي با روش شما درست نشد
     
  5. sdsl

    sdsl کاربر تازه وارد

    تاریخ عضویت:
    ‏1 ژانویه 2003
    نوشته ها:
    251
    تشکر شده:
    0
    محل سکونت:
    Iran-Tehran
    اين مشكل اصلا مربوط به سيستم عامل نميشه!!

    فقط و فقط مربوط به Internet Explorer و تنظيمات اون هست!! كه براتون نوشتم

    شما از يك Browser ديگه مثل FireFox و يا Opera و ... استفاده كنيد اين قضيه پيش نمياد.

    موفق باشيد
     
  6. koorosh

    koorosh Registered User

    تاریخ عضویت:
    ‏12 دسامبر 2002
    نوشته ها:
    1,525
    تشکر شده:
    10
    محل سکونت:
    Iran - Tehran
    البته ActiveX فقط بر روی IE اجرا ميشه و هيچکدام از Browser های ديگه ازش پشتيبانی نميکنن!
    و اين مشکل همونطور که صادق گفت مربوط به IE ميشه . . .
    و اگر با اين تغييرات مشکل حل نشد (که بعضی وقتها اينطوره!) نسخه IE تون رو ارتقا بدين و اگر باز هم نشد ميشه گفت قاط زده و راهی بغير از نصب مجدد سيستم عامل ندارين!
     
  7. MCP

    MCP کاربر فعال دوربین دیجیتال کاربر فعال

    تاریخ عضویت:
    ‏23 فوریه 2004
    نوشته ها:
    510
    تشکر شده:
    1
    محل سکونت:
    YE JAYE TOOP!
    من سرور 2003 نصب كردم و اين مشكل رو موقع ديدن Reportمربوط به CacheXpress دارم.. :(
    نمودار هارو نمياره و صفحه رو هم خيلي كند باز ميكنه
    تنظيمات IE رو هم حتي اگه همه رو هم بيارم رو LOW ، تغيير نميكنه :(

    بسيار عجيب ميباشد!!
     
  8. MCP

    MCP کاربر فعال دوربین دیجیتال کاربر فعال

    تاریخ عضویت:
    ‏23 فوریه 2004
    نوشته ها:
    510
    تشکر شده:
    1
    محل سکونت:
    YE JAYE TOOP!
    مشكل من كه حل شد ..!! اينجوري :

    توي Add\Remove Programs قسمت Windows component و سپس Internet Explorere Enhanced Security رفته و تيك اون رو برداريد.
    توي Internet option هم security رو بيريد رو Medium .

    براي افرادي مثل من كه report مربوط به CacheXpress رو نميبينن هم بايد JAVA نصب كنيم! حله! :happy:
     
  9. sdsl

    sdsl کاربر تازه وارد

    تاریخ عضویت:
    ‏1 ژانویه 2003
    نوشته ها:
    251
    تشکر شده:
    0
    محل سکونت:
    Iran-Tehran
    نسخه كه شما استفاده مي كنيد نمودارها رو با استفاده از جاوا مي كشه!!

    تويه نسخه جديد اين برنامه نمودارها با Flash ساخته ميشه!
     
  10. koorosh

    koorosh Registered User

    تاریخ عضویت:
    ‏12 دسامبر 2002
    نوشته ها:
    1,525
    تشکر شده:
    10
    محل سکونت:
    Iran - Tehran
    نسخه قديمش که با Applet کار ميکنه، برای اجراش به JVM نياز داريد که ميتونين هم از Microsoft VM استفاده کنيد و هم از Sun Java Virtual Machine
     
عسل طبیعی و گرده گل ایرانیخرید و فروش اتوماتیک ارزهای الکترونیکی