exchanging

یه مشکل عجیب دارم کمک کنید

شروع موضوع توسط abolfazlhoor ‏8 ژانویه 2004 در انجمن شبکه

  1. abolfazlhoor

    abolfazlhoor کاربر تازه وارد

    تاریخ عضویت:
    ‏9 نوامبر 2003
    نوشته ها:
    30
    تشکر شده:
    0
    بعضی از user هاي ما بيش از اندازه recive دارن البته جلوي send اون ها رو در روتر گرفتم ولي نمي دونم با اينهمه recive كه مي كنن چه كار كنم
     
  2. shap2001

    shap2001 کاربر تازه وارد

    تاریخ عضویت:
    ‏4 ژانویه 2004
    نوشته ها:
    61
    تشکر شده:
    0
    محل سکونت:
    تبریز
    توضيحاتتون ناكافيه . زياد مثلا چقدر ؟؟؟ و چطور جلوشو گرفتين ؟؟؟ ضمنا نوع روتر و خطوطتون هم يادتون رفته . اينا رو بنويسيد يه كاري ميكنيم (ورژن IOS سيسكو يادتون نره )

    يا هوووووو
     
  3. abolfazlhoor

    abolfazlhoor کاربر تازه وارد

    تاریخ عضویت:
    ‏9 نوامبر 2003
    نوشته ها:
    30
    تشکر شده:
    0
    ما بعد از حمله ويروس blaster به مشکلی که برخوردیم این بود که بعضی از user هامون هم send شون زیاد بود هم recive شون یعنی حدودا" در 20 دقیقه 40MB send revive داشتن و کل پهنای باند رو می خوابوندن من مشکل send رو در روتر سیسکو حل کردم و جلوی یه سری پکت رو گرفتم اما هر کاری می کنم نمی تونم جلوی رسیو زیادی رو که بعضی از user ها می کنن بگیرم خطوط ما آنالوگ است
     
  4. aryagohar

    aryagohar کاربر تازه وارد

    تاریخ عضویت:
    ‏31 جولای 2003
    نوشته ها:
    680
    تشکر شده:
    0
    محل سکونت:
    Iran
    يه دستور هست تو IOS بصورت زير فكر كنم بدردت بخوره
    traffic-shaping rate
    تو اينترفيسي كه مي خواي محدود كني بزارش.
    ول بابا اين كارو نكن كه مشتري هات مي پرن. همه رو send مشكل دارن تو توي recieve. خرجش كمه پهناي باند دريافتت رو بيشتر كن.
     
  5. koorosh

    koorosh Registered User

    تاریخ عضویت:
    ‏12 دسامبر 2002
    نوشته ها:
    1,525
    تشکر شده:
    10
    محل سکونت:
    Iran - Tehran
    مشکلی که ازش اسم ميبری فکر ميکنم اينطور که ميگی نيست، احتمالا مشکل از جای ديگه است.
    چون Receive که مثلا روی خط E1 از 56 KB/s بيشتر نميشه! که اين رو هم بايد در اختيار کاربرت قرار بدی!
     
  6. aryagohar

    aryagohar کاربر تازه وارد

    تاریخ عضویت:
    ‏31 جولای 2003
    نوشته ها:
    680
    تشکر شده:
    0
    محل سکونت:
    Iran
    اين جور كه من فهميدم و حدس مي زنم از خطوط E1 استفاده مي كنن. اينو بگم كه اين خطوط يه جور خاصي حال مي دن. مثلا 6 تا يوزر ما راحت 256 كيلو مي تونن بكشن و خط رو پر كنن. پس دنبالش نرو كه پهناي باند رو محدود كني. سعي كن همون پهناي باند خودت رو بيشتر كني.
     
  7. alimonz

    alimonz Registered User

    تاریخ عضویت:
    ‏16 فوریه 2003
    نوشته ها:
    47
    تشکر شده:
    0
    منم اين مشكل مسخره رو داشتم . مال اين worm هاي بي پدر مادره .
    يه access-list تعريف كردم رديف شد. :D
    اينم دستوراتش:​


    >access-list 130 deny udp any any eq netbios-ns
    >access-list 130 deny tcp any any eq 135
    >access-list 130 deny tcp any any eq 4444
    >access-list 130 permit ip any any
    >access-list 131 permit icmp any any echo
    >access-list 131 permit icmp any any echo-reply
    >access-list 131 deny icmp any any

    >route-map NachiWrom permit 7
    match ip address 131
    match length 90 4096
    set interface Null0

    >interface Group-Async1
    ip policy route-map NachiWorm
    ip access-group 130 in
    ip access-group 130 out


    * if you have LAN users set

    >interface FastEthernet0
    ip policy route-map NachiWorm
    ip access-group 130 in
    ip access-group 130 out