آژانس هواپیماییexchanging

Net Send واسه XP SP2

شروع موضوع توسط MSN_Golden ‏22 آگوست 2005 در انجمن شبکه

  1. MSN_Golden

    MSN_Golden کاربر تازه وارد

    تاریخ عضویت:
    ‏7 سپتامبر 2004
    نوشته ها:
    257
    تشکر شده:
    3
    سلام عرض ميكنم خدمت دوستان خوبم
    من وقتي با ويندوز XP SP2 كار ميكنم ديگه فرمان Net Send جواب نميده
    چي كار بايد بكنم كه درست بشه ؟
    با تشكر
     
  2. mahdi206

    mahdi206 Registered User

    تاریخ عضویت:
    ‏12 سپتامبر 2004
    نوشته ها:
    2,326
    تشکر شده:
    3
    محل سکونت:
    Tehran
    براي كامپيوتري كه ميخواي پيغام بفرستي بايد سرويس Messenger روش استارت شده باشه. در ويندوز XP SP2 اين سرويس به صورت پيش فرض Disabled هست. همچنين فكر كنم بايد فايروال ويندوز رو هم غيرفعال كني تا بشه بهش با استفاده از Net send پيغام فرستاد.
    براي دسترسي به سرويسها : Control Panel -> Administrative Tools -> Services -> Messenger
    روی این سرویس دو بار کلیک میکنی و از حالت Disabled اونو ميذاري روي حالت Manual يا Automatic بعد سرويس رو Start ميكني.
     
  3. MSN_Golden

    MSN_Golden کاربر تازه وارد

    تاریخ عضویت:
    ‏7 سپتامبر 2004
    نوشته ها:
    257
    تشکر شده:
    3
    متاسفانه Error ميده
    .... Windows Could not start messenger on local computer
     
  4. mahdi206

    mahdi206 Registered User

    تاریخ عضویت:
    ‏12 سپتامبر 2004
    نوشته ها:
    2,326
    تشکر شده:
    3
    محل سکونت:
    Tehran
  5. MSN_Golden

    MSN_Golden کاربر تازه وارد

    تاریخ عضویت:
    ‏7 سپتامبر 2004
    نوشته ها:
    257
    تشکر شده:
    3
    اره اونم غير فعال كردم
     
  6. moslemkaviani

    moslemkaviani کاربر تازه وارد

    تاریخ عضویت:
    ‏12 سپتامبر 2005
    نوشته ها:
    6
    تشکر شده:
    0
    محل سکونت:
    kermanshah
    سلام . باید سرویس messenger تو قسمت control panel/administrator tools /services فعال و start بشه .
     
  7. appbannerkhuniresbanner
  8. mahdi206

    mahdi206 Registered User

    تاریخ عضویت:
    ‏12 سپتامبر 2004
    نوشته ها:
    2,326
    تشکر شده:
    3
    محل سکونت:
    Tehran
    فكر كنم همين مطلبو تو پست شماره 2 اين تاپيك گفته بودم!