آژانس هواپیمایی
pop up

Operation must use an updateable query

شروع موضوع توسط barbababak ‏14 اکتبر 2003 در انجمن asp , ASP.NET

  1. barbababak

    barbababak کاربر تازه وارد

    تاریخ عضویت:
    ‏23 جولای 2003
    نوشته ها:
    43
    تشکر شده:
    0
    سلام!
    من باز اومدم!!
    بچه ها چه مشكلي باعث ايجاد اين Error ميشه؟!
    كدم توي كامپيوتر خودم به خوبي اجرا ميشهو روي سرور توي folder‌اصليش هم مشكلي نداره اما توي sub domain اين Error رو بهم ميده.
    اول خواستم پرميشن فولدر sub domain رو تغيير بدم ديدم توي كنترل پانل همچينچيزي ندارم! بايد تلفني كارو انجام بدم. گفتم اول بهتره مطمئن بشم بعد اينه كه باز اينطرفا پيدام شد!!
    وگرنه ديگه ......!!!!!!!!!!!!!!!
    ;)

    Microsoft OLE DB Provider for ODBC Drivers error '80004005'

    [Microsoft][ODBC Microsoft Access Driver] Operation must use an updateable query.

    /_scripts.asp, line 43
     
  2. koorosh

    koorosh Registered User

    تاریخ عضویت:
    ‏12 دسامبر 2002
    نوشته ها:
    1,525
    تشکر شده:
    10
    محل سکونت:
    Iran - Tehran
    مشکل همون Permission است.