nexpay

php 4.4.1 & mysql

شروع موضوع توسط skh ‏20 ژانویه 2006 در انجمن PHP

  1. skh

    skh کاربر تازه وارد

    تاریخ عضویت:
    ‏12 ژانویه 2006
    نوشته ها:
    590
    تشکر شده:
    0
    با سلام .

    من mysql رو سرورم نصب کردم . اما وقتی php ورژن بالاتر از 4.4.1 نصب می کنم کار نمی کنه . مثلا وقتی می خوام phpmyadmin باز کنم می گه نمی تونه به mysql کانکت شه . اما وقتی همون php4.4.1 رو نصب می کنم کار کنه . مشکلی توی extension های ورژن های بالاتر هست با من تنظیماتشو توی php.ini نمی دونم .
     
  2. shikopick

    shikopick کاربر تازه وارد

    تاریخ عضویت:
    ‏2 ژوئن 2005
    نوشته ها:
    71
    تشکر شده:
    0
    :blink: :blink: با sql مشکل داره یا با php my admin ؟

    اگر با mysql مشکل داره برو تو php.ini ببین تنظیماتش درسته یا نه

    ولی اگر phpmyadmin کار نمی کنه ممکنه تو کانفیگ جدیدت یه تغییراتی داره که با phpmyadmin سازگار نیست بازم باید مشکلو تو php.ini پیدا کنی اگر ارور میده ایرورشو بنویسی بد نیست :blink:
     
  3. skh

    skh کاربر تازه وارد

    تاریخ عضویت:
    ‏12 ژانویه 2006
    نوشته ها:
    590
    تشکر شده:
    0
    ارورش اینه
    cannot load mysql extension,<br />please check PHP Configuration
    پس چرا وقتی php.4.4.1 رو می زنم هیچ تنظیمی هم نمی دم اما کار می کنه .
     
zarpopخرید بک لینک عسل طبیعی و گرده گل ایرانیfootbal