روشن شدن خود به حودی!!!

شروع موضوع توسط sinoohe ‏11 فوریه 2007 در انجمن سخت افزار

  1. sinoohe

    sinoohe Registered User

    تاریخ عضویت:
    ‏17 می 2005
    نوشته ها:
    167
    تشکر شده:
    0
    محل سکونت:
    Isfahan
    سلام
    نمیدونم چرا این کامپیوترم هر روز خود به خود روشن میشه
    بعضی اوقات که شب ها بد ترین وقتشه اگه یادم بره سیم رو از 2شاخ در بیارم این کامپیوتر پدرمو در میاره و نمیزاره بخوابم
    کسی میتونه کمک کنه؟؟؟؟
    نمیدونم مشکل مال پاور هست یا چیزه دیگه :blink: :blink: :blink:
     
  2. خدمات پی پالبازدیدیار - افزایش بازدید سایت و سیگنال های برند
  3. kouroshm

    kouroshm کاربر تازه وارد

    تاریخ عضویت:
    ‏23 سپتامبر 2005
    نوشته ها:
    149
    تشکر شده:
    0
    ممکنه که اشکال از Power کامپیوترت باشه یعنی جک های Power (روی مادر برد نه روی Power Distributing Unit) با هم اتصال داشته باشن و یا اتصال ضعیفی که در اثر انقباض و انبساط بر قرار میشه.

    یه امکان دیگه هم که احتمالش بیشتره در صورتی که مادربرد Support کنه ممکنه که یک Schedualed Task رو کامپیوترت فعال باشه یا یک برنامه که باید سر یک ساعت معین یک وظیفه رو انجام بده یا حتی یک ویروس که سر ساعت معینی کامپیوتر رو روشن میکنه.
     
  4. Mohammadirani@

    [email protected] Registered User

    تاریخ عضویت:
    ‏7 می 2006
    نوشته ها:
    1,181
    تشکر شده:
    9
    محل سکونت:
    GraphicStore.ir
  5. kouroshm

    kouroshm کاربر تازه وارد

    تاریخ عضویت:
    ‏23 سپتامبر 2005
    نوشته ها:
    149
    تشکر شده:
    0
    اینم یه حرفیه .... و کاملا درسته :specool:

    BIOSت رو هم یه چک کن ببین تو Power Settings آپشن Auto Power on فعاله یا نه
     
  6. sinoohe

    sinoohe Registered User

    تاریخ عضویت:
    ‏17 می 2005
    نوشته ها:
    167
    تشکر شده:
    0
    محل سکونت:
    Isfahan
    آخه من هیچ کدوم از این کارایی که میگین رو بلد نیسم
    اگه میشه توضیح بدید.
    راستی بیشتر اوقات این کار منظم صورت میگیره مثلا بین 6-8 شب
    آخر شب ها هم یک بار اتفاث افتاد نمیدونم چه ساعتی بود آخه خواب بودم
     
  7. Shahed

    Shahed کاربر قدیمی پرشین تولز

    تاریخ عضویت:
    ‏30 ژوئن 2003
    نوشته ها:
    7,174
    تشکر شده:
    31
    محل سکونت:
    mt.cgi
    بر طبق تجربه ای که دارم میگم : مودم رو یه شب در بیار ببین بازم موردی هست؟
    البته من مشکلم از زنگ خوردن و اینا نبوده ها !
     
  8. Graveworm

    Graveworm Registered User

    تاریخ عضویت:
    ‏23 می 2005
    نوشته ها:
    1,063
    تشکر شده:
    12
    محل سکونت:
    Tehran
    منم با یه سیستم این مشکل رو داشتم که فهمیدم ار طریق مودم هست.

    یه زنگ بزن به خط تلفنی که مودم بهش وصله. ببین روشن میشه کامپیوتر؟؟
    اگه شد که من Asus داشتم، تو bios یه گزینه در این مورد داشت، غیر فعال کردم.
     
  9. hadi_S

    hadi_S Registered User

    تاریخ عضویت:
    ‏5 جولای 2006
    نوشته ها:
    647
    تشکر شده:
    4
    محل سکونت:
    کنج دیوار
    آقا یه چیز خنده دار بگم دوسال قبل پام شکسته بود و نمی تونستم برای یه سانت از جام تکون بخورم
    کامپیوترم نصف شب راه افتاد نمی تونستم کسی رو صدا کنم که بیاد خاموشش کنه بالاخره 6 صبح بابام اومد تواتاق همین که دید کامپیوتر رو روشن دید سرم داد کشید و گفت تو با این حالتت کامپیوتر رو روشن کردی
    خلاصه بعد از تعریف ماجرا فهمید که جریان چیه .
    خلاصه از بعد از تغییرات در تنظیمات Bios مورد برطرف شد . ( همه چیز رو که مربوط به روشن شدن اوتوماتیک سیستم بود رو Disable کردم ) البته به کمک برادرم
     
  10. kouroshm

    kouroshm کاربر تازه وارد

    تاریخ عضویت:
    ‏23 سپتامبر 2005
    نوشته ها:
    149
    تشکر شده:
    0
    کاری نداره در زمان روشن کردن کامپیوتر دکمه Delete رو بزن تا بره تو BIOS Setup بعد یک جا نوشته Power Settings یا یه همچین چیزایی (بستگی به نوع بایوست داره) برو توی اون هرچی در باره Auto Power On هست رو Disable کن بعد انقدر Escape رو بزن تا به صفحه اول برگردی بعدشم گزینه Save and Exit رو بزن و OK کن تا کامپیوتر ری استارت شه و اگر اون مشکلت باشه حله.

    اما چون میگی سر ساعت معینه احتمالا یا Schedualed Task هست یا ویروس.
    واسه ویروس باید آنتی ویروس بریزی تا اسکت کنه و اگر ویروسه پاکش کنه اگرم Schedualed Task هستش برو تو
    Start > All Programs > Accessories > System Tools > Schedualed Tasks
    و اگه Task باز هست پاکش کن.

    اگرم بعد از ریختن برنامه خاصی اینجوری شده که او برنامرو Uninstall کن و یک System restore هم بد نیست
     
  11. sghd

    sghd Registered User

    تاریخ عضویت:
    ‏27 می 2006
    نوشته ها:
    906
    تشکر شده:
    17
    من هم این مشکل رو دارم ، ولی مطمئنم از مودمم هستش ، با این که تو setup هم غیر فعالش کردم بازم وقتی تلفن زنگ میخوره روشن میشه ، برا همین مجبورم همیشه دوشاخه تلفن رو در بیارم
    مودمم هم smart cobra litev3 92 هست(البته اگه اشتباه ننوشته باشم)
    اگه مودمت تو همین مایه ها باشه کاری نمیشه کرد
    چند تا از دوستام هم با این مودم ، همین مشکل من رو دارند
     
  12. kouroshm

    kouroshm کاربر تازه وارد

    تاریخ عضویت:
    ‏23 سپتامبر 2005
    نوشته ها:
    149
    تشکر شده:
    0
    !!nop

    نباید اینجوریام باشه. تنظیمات Microsoft Fax یا برنامه دریافت فکس مودمتو (اگر داره) یه نگاه بنداز. :)
     
  13. sghd

    sghd Registered User

    تاریخ عضویت:
    ‏27 می 2006
    نوشته ها:
    906
    تشکر شده:
    17
    اون قسمت رو اصلا فعال نکردم و غیر فعاله!
     
  14. amd>intel

    amd>intel مدیر بازنشسته

    تاریخ عضویت:
    ‏12 می 2005
    نوشته ها:
    6,463
    تشکر شده:
    14
    محل سکونت:
    SILICON CITY
    تو ستاپ سيستم و قسمت power management بايد گزينه modem ring on رو ديسيبل كنيد .
     
عسل طبیعی و گرده گل ایرانی