آژانس هواپیماییfootbal
nexpay

كارت شبكه پرنده ؟؟

شروع موضوع توسط hessamsh ‏18 فوریه 2004 در انجمن شبکه

  1. hessamsh

    hessamsh Registered User

    آقا يك مشكل مسخره برام پيش اومده كه هرچي فكر ميكنم عقلم به جايي قد نميده :
    توي يك شبكه Lan كه 20 تا كامپيوتر داره هي فرت و فرت اين connection هاي شبكه Disable ميشه .
    خودم 2-3 تا احتمال ميدم .اوليشم اينه كه كار كاربرهاي شبكه باشه چون اين Lan مال يك مدرسه است .
    حالا فعلا زدم چند تا از ويندوزها با User guest كار كنن تا ببينم چي ميشه ؟
    كسي تا به حال همچين تجربه اي نداشته ؟ :blink:
     
  2. !!!!!!!!!!!!!!!

    !!!!!!!!!!!!!!! Registered User

    اگه از main lan onboard gigabyte مودل هاي 8IEXP استفاده ميكني مشكل از mainboard هست من اين مشكل رو فقط و فقط روي اين مدل ديدم براي رفعش هم تنها راهي كه يادم هست reset كردن Bios بود.
    ولي بعيد ميدونم مشكل شما سخت افزاري باشه!
     
  3. !!!!!!!!!!!!!!!

    !!!!!!!!!!!!!!! Registered User

    اگه واسه 8iexp كسي راه حلي داره من تا الان اين مشكل رو دارم:(
     
  4. M-r-r

    M-r-r کاربر تازه وارد

    سلام منم يه دليل ديگه و تجربه از لن دارم كه مربوط به ديزيبل شدنش ميشه : احتمال كابل لن از كارت بيرون بياد يا اينكه كانل سر جاش جا نرفته باشه و همچنين كابل لن يه جاييش قطعي داشته باشه و با جابجا كردن اون قطعي برطرف بشه .
     
  5. !!!!!!!!!!!!!!!

    !!!!!!!!!!!!!!! Registered User

    اين جوري كه شما ميگي disable نميشه unplug ميشه.
    ولي دوستمون ميگه NIC من disable ميشه.
     
  6. koorosh

    koorosh Registered User

    اوهوم! فرق دارن !
     
  7. panypay
  8. !!!!!!!!!!!!!!!

    !!!!!!!!!!!!!!! Registered User

    مشكل اين 8IEXP اينه كه كابل بهش وصله ولي بازم unplug ميزنه ولي مشكل از كابل نيست !!!!
     
  9. aryagohar

    aryagohar کاربر تازه وارد

    مشكلت حل نشد حسام جون. من 100% در مورد Disable شدن كارت ها توسط كاربرات مطمئنم. نتيجه رو بگو.
     
  10. _arash_

    _arash_ Registered User

    من هم GA-PE800 -Giga دارم و دقيقا همين مشكل را با كارت شبكه دارم هر كاري از جمله تعويض كامل كابل و تعويض پورت سوئچ و نصب مجدد كارت شبكه onboard را انجام دادم اما اين lan-onboard جواب نداد فقط ميگه network cable unplugged در حالي كه LED روي سويچ و روي lan روشن هستند! به نظر شما ايراد از كجاست ؟
     
  11. rasanet2

    rasanet2 کاربر تازه وارد

    من ایجور مشکلی بدلیل وجود ویروس داشتم.
    یک چک ویروسم انجام بده.
     
  12. !!!!!!!!!!!!!!!

    !!!!!!!!!!!!!!! Registered User

    =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
    مشكل از مين برد هستش بنظر من lan-onboard اين مين بردها بعد از يه مدت كه كار نكنن هنگ ميكنن با ريست كردن بايوس درست ميشه ايراد هم سخت افزاري هستش نه نرم افزاري البته درست يادم نيست ولي فكر كنم
    با disable يا enable كردن lan-onboard از تو بايوس هم درست ميشد حالا شما اگه وقط كردي تست كن به ما هم خبر بده.
     
  13. koorosh

    koorosh Registered User

    اينهمه راه گفته شد. منتظر نتيجه هستيم :)
     
  14. avajang.com .left
  15. _arash_

    _arash_ Registered User

    !!!!!! ممنون از راهنماي شما
    من LAN را از بايوس disable/enable كردم مشكل خطاي network cable unplugged حل شد . اما مشكل جديد!
    وقتي بعد از unistall/install سيستم را restart كردم NTserver بالا نيومد !!!من كابل lan را جدا كردم سيستم بالا اومد ! دوباره كابل را وصل كردم ديدم مشكلي ايجاد نشد بعد lan - ip valid دادم اما send/ resive نداره !در حالي كه ip valid اون تو شبكه ping ميشه من روي اين سيستم يك كارت شبكه ديگه هم دارم كه رو pci نصبه و ip-invalid داره و اون مشكلي نداره به نظر شما مشكل بالا نيومدن NT ونبود send/resive چه چيز ممكنه باشه ؟
     
  16. koorosh

    koorosh Registered User

    منظورت چيه که S/R نداره ولی Ping ميشه؟! Ping يعنی S/R ديگه!!!
     
  17. _arash_

    _arash_ Registered User

    سلام به همه دوستان عزيز
    آقاي حكيمي و آقا/خانم !!!!!!!!! عزيز
    1-در حال حاظر هيچ صفحه اينترنتي بر روي اين كامپيوتر باز نميشه حتي DNS اونو هم عوض كردم باز هم توضيح ميدم يك كارت شبكه ديگه هم رو اين سيستم دارم با invalid-ip كه اون هيچ مشكلي نداره .
    2- چرا NTserver بعد از اضافه كردن سخت افزار بالا نمياد ؟ اين دومين باره كه به اين مشكل بر ميخورم بار قبل خواستم RAM را افزايش بدم هر كاري كردم نشد 5 مدل رم با ماركها و باس هاي متفاوت تست كردم نشد ! در انتها از خير ارتقا رم گذشتم و همان رم اولي را نصب كردم . حالا هم پس از نصب مجدد كارت شبكه onboard سيستم بالا نيومد كه با جدا كردن كابل شبكه و reset كردن مشكل حل شد !
    دليل اين دو مشكل به نظر شماو ديگر صاحبنظران چيست ؟
     
  18. koorosh

    koorosh Registered User

    NT بصورت Plug & Play عمل نميکنه. برای تغييرات سخت افزاری يه کم درد سر داره.
    در مورد مشکل اينترنت، با IPConfig چک کن ببين IP اش چه وضعيتی داره. با route print چک کن ببين چطور داره Route ميکنه. بعد NSLookup بگير ببين DNS ات چيه. بعد Ping کن. ببين سيستمهای درون LAN رو که IP از همون Range دارن رو ميبينه يا نه.
    نتيجه رو بنويس تا با هم بريم جلو.
     
  19. aryagohar

    aryagohar کاربر تازه وارد

    مشكل بطور كلي از مادر برد هست. در صورتي كه ار مادربردهايي با چيپ ست SIS استفاده كني اين معضل بيشتر خودشو نشون ميده. در تمام موارد ويندوز با چيپ ست هايي غير از اينتل سر سازگاري نداره مخصوصا روي ويندوز 2000 سرور. اين مشكلات وقتي وحشتناك تر ميشه كه رم يا قطعه اضافي غير اصل هم باشه كه البته الحمدلله تمام قطعات تو ايران اصله اصله.
    بابا به جاي اينكه اين قدر تو سر اون كامپيوتر مادر مرده بزني بهتره بري يه مادربرد خوب ترجيحا Asus و يا MSI . گيگابايت نخري. بگيري تمام اين مشكلاتت حل ميشه. من 100% تضمين مي كنم حل نشد بيا من خودم پول مادربرد رو بهت بدم.

    دوست خوب Access Denied ببخشيد كه چند بار شما رو آقا صدا كردم. اميدوارم ببخشيد چون نمي دونستم. و اصولا اين كارا مردونست! اشتباه لپي رو ببخشيد.
     
  20. _arash_

    _arash_ Registered User

    سلام
    آقاي حكيمي و آقاي آريا گهر و آقا/خانم !!!!!!! و ساير عزيزان ممنونم از توجه شما
    آقاي حكيمي من همه كار هايي كه شما فرموده بوديد منجمله IPconfig_Route Print_NSLookup را انجام داده بودم و حتي در NSLookup براي تست از server xxx.xxx.xxx.xxx )x=ip) هم استفاده كردم اما همه چيز درست بود!و همه چيز ping ميشد .
    اما كاري كه الان كردم وقتي كابل شبكه invalid را جدا كردم صفحه اينترنت باز شد و فكر كنم مشكل در اولويت كارت شبكه هست كه packet ها به كارت شبكه ip_invalid Route ميشد .كه بايد جدول مسير يابي كارت شبكه را با route add تغيير دهم.
    امااين سوال آيا هيچ راهي براي افزايش ram بدون تغيير mainboard وجود نداره ؟؟
     
  21. aryagohar

    aryagohar کاربر تازه وارد

    شما به كارتي كه داراي Invalid IP هست Default Gateway دادي كه اين اشتباهه و باعث ميشه كامپيوترت گ... گيجه بگيره.
    اون رو بردار حله.
     
  22. aryagohar

    aryagohar کاربر تازه وارد

    در مورد سوال دوم. ها.
    البته اون ماجول اول رو بردار يه ماجول جديد مثلا 512 يا بيشتر روش بزار
     
خرید بک لینکreviews عسل طبیعی و گرده گل ایرانی