آژانس هواپیماییexchanging

متخصصای دور زدن پسورد...کمک لطفا

شروع موضوع توسط arashbbr ‏22 اکتبر 2007 در انجمن ویندوز

  1. arashbbr

    arashbbr کاربر تازه وارد

    تاریخ عضویت:
    ‏18 آپریل 2005
    نوشته ها:
    16
    تشکر شده:
    0
    محل سکونت:
    tu baghche
    سلام.
    من امروز ویندوز عوض کرد و طبق معمول رفتم به آدرس C:\Documents and Settings تا فایلهایی که در My Documents اکانت ویندوز قبلی بود رو بریزم تو My Documents جدید... که چشمتون روز بد نبینه ! یلدم افتاد اکانتم پسورد داشت...حالا ارور میده not accessible
    هر دو ویندوز XP service pack2 و ویندوز جدید رو جای ویندوز قبلی ریختم.
    اگه راه حلی به ذهنتون میرسه بگید...همه زندگیم تو My Documents بود.
     
  2. hamedsullivan

    hamedsullivan مدیر بازنشسته

    تاریخ عضویت:
    ‏16 دسامبر 2005
    نوشته ها:
    6,656
    تشکر شده:
    128
    محل سکونت:
    on the road
    یعنی الان پسورد میخواد یا اینکه اصلا باز نمیکنه فولدر رو ؟
     
  3. CZed

    CZed کاربر تازه وارد

    تاریخ عضویت:
    ‏6 سپتامبر 2007
    نوشته ها:
    145
    تشکر شده:
    0
    محل سکونت:
    Tehran
    احتمالا مشکلش اینه که Ownerش یه چیزه دیگس و کاربر فعلی شما هم توی ACLش نیست.
    کارایی که میگم رو بکنید احتمالا (اگه فایل ها رو encrypt نکرده باشید) درست میشه:
    فولدر رو انتخاب کنید و Properties بگیرید، به Security برید، Advanced رو بزنید، به Owner برید، Administrators رو انتخاب کنید، Replace owner on ... رو تیک بزنید و Apply کنید. OK بزنید تا پنجره Properties بسته بشه. بعد دوباره Properties بگیرید، به Security برید، Add رو بزنید، به جای Object name نام کاربر خودتون و یا Administrators رو بزنید، Full Control بدید، Advanced رو بزنید، Replace permission on entire child... رو تیک بزنید و Apply کنید.
     
  4. arashbbr

    arashbbr کاربر تازه وارد

    تاریخ عضویت:
    ‏18 آپریل 2005
    نوشته ها:
    16
    تشکر شده:
    0
    محل سکونت:
    tu baghche
    با عرض شرمندگی، من این security رو تو پراپرتیز پیدا نکردم...کلا 3 نا lable داره پراپرتیز : general-sharing-customize
    یه قسمت security تو sharing هست ولی لینک توضیحات داره فقط!
     
  5. arashbbr

    arashbbr کاربر تازه وارد

    تاریخ عضویت:
    ‏18 آپریل 2005
    نوشته ها:
    16
    تشکر شده:
    0
    محل سکونت:
    tu baghche
    نه دیگه بالکل ارور میده و باز نمیکنه
     
  6. Anek

    Anek Registered User

    تاریخ عضویت:
    ‏16 می 2006
    نوشته ها:
    142
    تشکر شده:
    5
    برو به آدرس زیر
    Tools
    Folder Options
    View
    تو قسمت Advanced Settings برو به آخر لیست و تیک مورد زیر را بردار،بعدش هم همون کارهایی که اون دوستمون گفت رو انجام بده،درست می شه:
    Use SimpleFile Sharing(Recomended)
     
  7. coolzero

    coolzero Registered User

    تاریخ عضویت:
    ‏1 ژوئن 2007
    نوشته ها:
    847
    تشکر شده:
    3
    محل سکونت:
    unja
    اگر بازم نشد نگران نباش هم میتونی ریکاور کنی هم با مثلا یه سیستم عامل damn small linux کع تو سایت معرفی شده (50 مگا بایت) از فلش سیستمو بوت کنی باهاش و فایلهای اونتو رو کپی کنی یه جا دیگه
    ولی با همون کارا که گفتن باید بشه مگه اینکه رمزنگاری کرده باشی
     
  8. arashbbr

    arashbbr کاربر تازه وارد

    تاریخ عضویت:
    ‏18 آپریل 2005
    نوشته ها:
    16
    تشکر شده:
    0
    محل سکونت:
    tu baghche
    آقا خیلی ممنون! خدا بچه هاتونو زیاد کنه! دمتون گرم... درست شد:D