آژانس هواپیمایی
pop up

مشكل پلاگين MTOtherBlog

شروع موضوع توسط Nicnam ‏31 می 2004 در انجمن MovableType - مووبل تایپ

  1. Nicnam

    Nicnam Registered User

    تاریخ عضویت:
    ‏19 دسامبر 2002
    نوشته ها:
    277
    تشکر شده:
    1
    محل سکونت:
    تهران-مشهد (یکی در میون، منگولتینا)
    نمي دونم تا حالا دقت كردين يا نه. ولي اگه تو يه بازه زماني وبلاگ دومي كه با MTOtherBlog وارد وبلاگ اولتون كردين، پستي نداشته باشه و خالي باشه، MT اصلا پلاگين رو نديده مي گيره و از پست هاي همون وبلاگ به جاي وبلاگ دوم استفاده مي كنه
    مثلا من يكي دو ماه پيش يه وبلاگ جديد به اسم لينك دوني راه انداختم و با MTOtherBlog وارد وبلاگ اصليم كردم. اما يه سري كه به آرشيوهام زدم، ديدم گرفته پستهاي وبلاگ اصلي رو گذاشته و چون اونها هم فرمت لينك دوني رو نداشتن (آدرس رو در Body هر پست لينك دوني مي گذارم) حسابي خراب شده بود رفته بود. من هم مجبور شدم از لينك دوني فقط تو صفحه اصلي استفاده كنم
     
  2. babak_b

    babak_b کاربر تازه وارد

    تاریخ عضویت:
    ‏6 سپتامبر 2003
    نوشته ها:
    281
    تشکر شده:
    0
    احتمالا يه جا تو دادن پارامترهاي پلاگين تو قسمت قالب آرشيوت اشتباه كردي . من 8 ماهي ميشه اين پلاگين رو استفاده مي كنم تا حالا اين مشكلي كه ميگي نديدم .
     
  3. Azemati

    Azemati کاربر فعال مووبل تایپ<br> فروشنده معتبر [<a title= کاربر فعال

    تاریخ عضویت:
    ‏18 فوریه 2003
    نوشته ها:
    3,366
    تشکر شده:
    1
    محل سکونت:
    wp-config.php
    توي صفحات آرشيو تگ ها رو صحيح استفاده كرده بودي؟!
     
  4. Nicnam

    Nicnam Registered User

    تاریخ عضویت:
    ‏19 دسامبر 2002
    نوشته ها:
    277
    تشکر شده:
    1
    محل سکونت:
    تهران-مشهد (یکی در میون، منگولتینا)
    تگ ها رو من توي يه ماژول استفاده كرده بودم كه تو تمام صفحات تكرار مي شد (ماژول شامل بنر صفحه و ستون كناريش مي شد و تو هر تمپليت فقط كد نمايش پست ها رو جاگذاري كرده بودم)