آژانس هواپیمایی
pop up

Decrease in amount of " show running " output

شروع موضوع توسط TheOne1001 ‏18 سپتامبر 2007 در انجمن شبکه

  1. TheOne1001

    TheOne1001 کاربر تازه وارد

    تاریخ عضویت:
    ‏8 جولای 2006
    نوشته ها:
    64
    تشکر شده:
    0
    سلام

    فرض کنید من با دستور

    interface fastethernet 0/1.1 0/1.2000

    encapsulation dot1Q 1 -2000 ( or some thing like that )a
    no snmp trap link-status

    pppoe enabl
    no cdp enable

    چند تا subinterface درست کردم. ولی تو show run این جوری نشون می ده :



    .

    .

    .



    interface FastEthernet0/1.115
    encapsulation dot1Q 115
    no snmp trap link-status
    pppoe enable
    no cdp enable
    !
    interface FastEthernet0/1.116
    encapsulation dot1Q 116
    no snmp trap link-status
    pppoe enable
    no cdp enable
    !
    interface FastEthernet0/1.117
    encapsulation dot1Q 117
    no snmp trap link-status
    pppoe enable
    no cdp enable
    !
    interface FastEthernet0/1.118
    encapsulation dot1Q 118
    no snmp trap link-status
    pppoe enable
    no cdp enable
    !
    interface FastEthernet0/1.119
    encapsulation dot1Q 119
    no snmp trap link-status
    pppoe enable
    no cdp enable
    !
    interface FastEthernet0/1.120
    encapsulation dot1Q 120
    no snmp trap link-status
    pppoe enable
    no cdp enable
    !
    interface FastEthernet0/1.121
    encapsulation dot1Q 121
    no snmp trap link-status
    pppoe enable
    no cdp enable
    !
    interface FastEthernet0/1.122
    encapsulation dot1Q 122
    no snmp trap link-status
    pppoe enable
    no cdp enable
    !

    .

    .



    interface FastEthernet0/1.2000
    encapsulation dot1Q 2000
    no snmp trap link-status
    pppoe enable
    no cdp enable --More--





    که باعث می سه هم buffer پر کنه و هم الکی Ram اشغال کنه.

    راهی وجود نداره که خروجی show run هم مثل config اون باشه ؟

    interface fastethernet 0/1.1 0/1.2000

    encapsulation dot1Q 1
    no snmp trap link-status
    pppoe enable
    no cdp enable

    ممنون